FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Subject only search doesn't find after split
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Subject only search doesn't find after split [message #33170] Tue, 15 August 2006 09:43 Go to next message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
I split a post from a thread, giving it a new subject. Then I did a "subject only" search using words from the new subject--nothing was found.
Re: Subject only search doesn't find after split [message #33184 is a reply to message #33170] Wed, 16 August 2006 09:49 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Fixed in CVS.
http://cvs.prohost.org/c/index.cgi/FUDforum/chngview?cn=11555


FUDforum Core Developer
Re: Subject only search doesn't find after split [message #33194 is a reply to message #33184] Wed, 16 August 2006 19:49 Go to previous message
Astoria is currently offline  Astoria   United States
Messages: 225
Registered: April 2004
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Thanks!

[Updated on: Wed, 16 August 2006 19:49]

Report message to a moderator

Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Minor irritation
Next Topic: sqlite support not working at all.
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sun Apr 20 07:44:37 EDT 2014

Total time taken to generate the page: 0.00900 seconds