FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Error message
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Error message [message #33507] Tue, 05 September 2006 00:55 Go to next message
sallen812 is currently offline  sallen812   United States
Messages: 6
Registered: September 2006
Location: USA
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I just moved my forum to a new server. Now I get this message when I try to crate a new post.

Warning: fopen(/home/blog/FUDforum/messages/msg_120000): failed to open stream: Permission denied in /home/blog/public_html/forum/theme/default/post.php on line 1820
FATAL ERROR: could not open message store for forum id#120000

Do I just need to Chmod somthing on the new server?

Steven Allen
Re: Error message [message #33510 is a reply to message #33507] Tue, 05 September 2006 08:14 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
You need to make sure that the messages directory is writable by the web server (either chowned to web server user or chmoded 777) and the files inside it are either chmoded 666 or chowned to the web server user.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: post attachments don't work
Next Topic: installation and mysql
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sat Jul 21 05:28:21 EDT 2018

Total time taken to generate the page: 0.00656 seconds