FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Why rid=2 added to all my links in forum???
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Why rid=2 added to all my links in forum??? [message #33797] Thu, 21 September 2006 18:36 Go to next message
alextop is currently offline  alextop   Ukraine
Messages: 4
Registered: September 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hello!
Actually, the forum works ok.
It works several months approx.
But some time ago I noticed that "rid=2" is added to every link in forum. What is happened? How can I remove that?
Thanks.
P.S. I use path_info links style.
Re: Why rid=2 added to all my links in forum??? [message #33799 is a reply to message #33797] Thu, 21 September 2006 19:35 Go to previous messageGo to next message
alextop is currently offline  alextop   Ukraine
Messages: 4
Registered: September 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
All my previos links are broken...
The link goes ok even if I add something other than "rid=2", any characters, but not just emty...
Re: Why rid=2 added to all my links in forum??? [message #33818 is a reply to message #33799] Fri, 22 September 2006 13:04 Go to previous messageGo to next message
Ilia is currently offline  Ilia   United States
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
"rid" appears if you have "Track referrals" option enabled.

FUDforum Core Developer
Re: Why rid=2 added to all my links in forum??? [message #33833 is a reply to message #33818] Fri, 22 September 2006 20:04 Go to previous message
alextop is currently offline  alextop   United States
Messages: 4
Registered: September 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Thank you very much!
I just wonder why old links are not broken with *any* addition (not just "rid=2") and are broken without addition...

Thanks again.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Unable to upgrade
Next Topic: Problem with making a dump
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Wed Jan 17 17:12:12 EST 2018

Total time taken to generate the page: 0.00654 seconds