FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » PHP not talking to MySQL
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
PHP not talking to MySQL [message #33969] Fri, 29 September 2006 15:55 Go to next message
Asok is currently offline  Asok   United States
Messages: 1
Registered: September 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I am getting the error:

FUDforum can utilize either MySQL PosgreSQL or SQLite database to store it's data, unfortunately, your PHP does not have support for either one. Please install or load the appropriate database extension and then re-run the install script.


I am running:
Debian Sarge
PHP Version: 4.3.10-16
MySQL ver 4.1.11a

Any idea how to get PHP to talk to MySQL?

Thanks,
Asok
Re: PHP not talking to MySQL [message #33977 is a reply to message #33969] Sat, 30 September 2006 12:18 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
You need to make sure your PHP was compiled with MySQL support or you need to load MySQL extension via php.ini

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: install.php
Next Topic: Page cannot be displayed
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Oct 15 20:12:53 EDT 2018

Total time taken to generate the page: 0.00605 seconds