FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Problems occured on forum dump import
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Problems occured on forum dump import [message #34290] Wed, 18 October 2006 03:06 Go to next message
kdenisk is currently offline  kdenisk   Russian Federation
Messages: 2
Registered: October 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I have installed latest version of FUDForum v2.7.6 to my new hosting. Old hosting has old (v2.7.4) version installed. The problems occured, when im trying to import forum dump from old server. Now blank page appears when trying to access any page of forum. What could be the problem?
Re: Problems occured on forum dump import [message #34292 is a reply to message #34290] Wed, 18 October 2006 05:53 Go to previous messageGo to next message
seagull is currently offline  seagull   Netherlands
Messages: 10
Registered: January 2006
Location: Holland
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I think you may have to import into the same version that the datadump came from. In this case 2.7.4 and then upgrade to 2.7.6. Course I may be wrong as I'm still trying to sort my own problems out. Laughing

[Updated on: Wed, 18 October 2006 05:53]

Report message to a moderator

Re: Problems occured on forum dump import [message #34293 is a reply to message #34290] Wed, 18 October 2006 08:05 Go to previous messageGo to next message
kdenisk is currently offline  kdenisk   Russian Federation
Messages: 2
Registered: October 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Thanks for answering. But the solution u have offered didn't work too. When im trying to install previos version blank screen appears after executing install.php. So, i suppose, the problem is deeper.
Re: Problems occured on forum dump import [message #34296 is a reply to message #34290] Wed, 18 October 2006 09:45 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
What Database engine are you using?
Also, have you tried running an upgrade script on top of the converted forum?


FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: eGroupware Installation Issues
Next Topic: MAILLIST
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sun Dec 09 15:19:37 EST 2018

Total time taken to generate the page: 0.00621 seconds