FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Freaking out: My theme vanished
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Freaking out: My theme vanished [message #34889] Wed, 22 November 2006 01:21 Go to next message
Crimson is currently offline  Crimson   United States
Messages: 51
Registered: June 2005
Location: Phoenix, AZ
Karma: 0
Member
add to buddy list
ignore all messages by this user
I upgraded my forum from 2.7.4 RC1 to 2.7.6 tonight. After the upgrade and consistency process, I noticed that my header image disappeared from the site. So, I did the first logical step and rebuilt my theme. When I did that, it reverted back to the default theme and the hours of work I put into editing the CSS for my forum disappeared! Is there any way to get this back? At this point I'm hoping someone will have my CSS cached so I can rebuild it, because Google cache of my page doesn't have the CSS.
Re: Freaking out: My theme vanished [message #34891 is a reply to message #34889] Wed, 22 November 2006 07:48 Go to previous message
Crimson is currently offline  Crimson   United States
Messages: 51
Registered: June 2005
Location: Phoenix, AZ
Karma: 0
Member
add to buddy list
ignore all messages by this user
Never mind on this... My forum is put on the Internet Archive (Wayback Machine)... I snagged my old CSS from there and was able to restore it.
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Cursor focus after formatting text in Firefox
Next Topic: Sort by flag
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Oct 23 18:45:43 EDT 2017

Total time taken to generate the page: 0.00499 seconds