FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Problems intalling in install.php on line 553
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Problems intalling in install.php on line 553 [message #34926] Fri, 24 November 2006 10:59 Go to next message
asespat is currently offline  asespat   Spain
Messages: 3
Registered: November 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I just download the folfer and decompreesed and put it in my www.xxxxx.public.html/modules/fudforum2

I change permisions to 777 to the archive and the folder , but then it puts :

Warning: gzuncompress(): data error in /home/xxxxx/public_html/modules/FUDforum2/install.php on line 553
Failed decompressing the archive

I downloadid from not compressed then i do not understand why. What can I do?

Thanks
Re: Problems intalling in install.php on line 553 [message #34928 is a reply to message #34926] Fri, 24 November 2006 11:11 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Did you get this error while trying to install the non-zlib version of the installer?

FUDforum Core Developer
Re: Problems intalling in install.php on line 553 [message #34930 is a reply to message #34926] Fri, 24 November 2006 12:44 Go to previous messageGo to next message
asespat is currently offline  asespat   Spain
Messages: 3
Registered: November 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
yes

what can i do?
Re: Problems intalling in install.php on line 553 [message #34943 is a reply to message #34930] Sun, 26 November 2006 11:17 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
What version of PHP are you using?

FUDforum Core Developer
Re: Problems intalling in install.php on line 553 [message #34948 is a reply to message #34926] Sun, 26 November 2006 13:48 Go to previous message
asespat is currently offline  asespat   Spain
Messages: 3
Registered: November 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
It seems it was a ftp upload problem i uploaded with simply explorer ftp and now is working, i'm jus triyng to configure the database
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Can't install 2.7.6, call to undefined function fe()
Next Topic: install.php returns 20 bytes only
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Sep 24 03:43:09 EDT 2018

Total time taken to generate the page: 0.00643 seconds