FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » problems with CSS after changing document root for FUDforum
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
problems with CSS after changing document root for FUDforum [message #35033] Mon, 04 December 2006 06:01 Go to next message
dariusz.pawlowski is currently offline  dariusz.pawlowski   Poland
Messages: 3
Registered: December 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I have problems with CSS after changing document root for FUDforum.
I can not inlcude CSS files.

old:
domain1.com/forum/
var/www/domain1/forum

new:
forum.domain2.com
and that virtual host link to:
var/www/test/domain2_symbol/forum

globals.php -> all paths are changed to var/www/test/domain2_symbol/forum

Could you please provide me any help?

Redards,
Dariusz,

Re: problems with CSS after changing document root for FUDforum [message #35039 is a reply to message #35033] Mon, 04 December 2006 08:57 Go to previous messageGo to next message
Ernesto is currently offline  Ernesto   Sweden
Messages: 413
Registered: August 2005
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
what is the url to your forums DATA_ROOT? (The one you posted was the WWW_ROOT)

Re: problems with CSS after changing document root for FUDforum [message #35040 is a reply to message #35039] Mon, 04 December 2006 09:14 Go to previous messageGo to next message
dariusz.pawlowski is currently offline  dariusz.pawlowski   Poland
Messages: 3
Registered: December 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Do you mean @DATA_DIR (FUDforum folder)?

It is in:
var/www/test/domain2_symbol/FUDforum/

I got virtual host (httpd.conf): forum.domain2.org
going to: var/www/test/domain2_symbol/forum


D.

[Updated on: Mon, 04 December 2006 09:18]

Report message to a moderator

Re: problems with CSS after changing document root for FUDforum [message #35046 is a reply to message #35040] Mon, 04 December 2006 10:26 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
You need to adjust the forum settings to reflect the new domain and then rebuild the theme.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Notification in German
Next Topic: SQL bug in default theme
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Wed Dec 13 00:36:09 EST 2017

Total time taken to generate the page: 0.00679 seconds