FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Cant for the life of me get install.php to work. Suse 10.1
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Cant for the life of me get install.php to work. Suse 10.1 [message #35066] Tue, 05 December 2006 02:26 Go to next message
EmpiresJPL is currently offline  EmpiresJPL   United States
Messages: 2
Registered: December 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I am new to text based linux.

I followed the perfect suse setup tutorial and also installed ispconfig.

http://www.howtoforge.com/perfect_setup_suse_10.1


I cant get cvs to work, i used wget to download the file.

I use this command to unpack the file...."tar xvfz FUDforum_zl_2-7-6.tar.gz"

i then go to the directory /FUDforum2

i copy the file to the browsebale directory with this command..."cp install.php /srv/www/"

I go to http://www.empiresjpl.com/install.php and get nothing.

This is my first attempt at installing and running a script. Am I off by a long shot?

What am I doing wrong?

Thank you in advance,
Mark
Re: Cant for the life of me get install.php to work. Suse 10.1 [message #35070 is a reply to message #35066] Tue, 05 December 2006 09:54 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
What version of PHP are you using?

FUDforum Core Developer
Re: Cant for the life of me get install.php to work. Suse 10.1 [message #35075 is a reply to message #35066] Tue, 05 December 2006 11:37 Go to previous messageGo to next message
EmpiresJPL is currently offline  EmpiresJPL   United States
Messages: 2
Registered: December 2006
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
the first two commands at this link were used to install php5

http://www.howtoforge.com/perfect_setup_suse_10.1_p6

I made a file called info.php and put the following code inside "<?php
phpinfo();
?> "

I try to access that and i get nothing, how exactly do i check my current php version? Sorry for being so noob, I really do use the search button first to try to be competent.

Thanks,
Mark
Re: Cant for the life of me get install.php to work. Suse 10.1 [message #35080 is a reply to message #35075] Tue, 05 December 2006 14:34 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
It sounds like your PHP is not installed correctly or is crashing if the test script with phpinfo() is not returning you any content. Check your Apache error log to make sure you don't have crash messages there.

Also, check the headers being sent by the server to see if they mention PHP.


FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: 2.7.2 to 2.7.6, chinese to utf-8
Next Topic: EDIT: New problem
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Apr 20 14:08:55 EDT 2018

Total time taken to generate the page: 0.00559 seconds