FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » error installing the forum
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
error installing the forum [message #35397] Sun, 07 January 2007 09:04 Go to next message
woznihack is currently offline  woznihack   Italy
Messages: 3
Registered: January 2007
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
hello, i'm new to fudforum and i would to use it.
first of all, excuse me for my English.

i tried to install fudforum on my domain (is registered to an Italian provider ARUBA.IT) and i get some errors.

first error, is "Your WWW_ROOT does not correspond with the SERVER_ROOT path you have specified. (unable to retrive: http://www.***.it/public/forum/WWW_ROOT_CHECK, on disk as: D:/Inetpub/webs/***it/public/forum/WWW_ROOT_CHECK, received data: w/error: failed to open stream: HTTP request failed! HTTP/1.1 404 Not Found ".
After some tests, i understood that with ARUBA.it, files must have an extension. So, i modified the install.php file and now it create and search the file WWW_ROOT_CHECK.TXT.
Now, the WWW_ROOT_CHECK test goes ok, but there is another problem: modifying the install.php, the md5 checksum test ,fails.

How can I install fudforum on my webspace?
please help me.
Re: error installing the forum [message #35401 is a reply to message #35397] Sun, 07 January 2007 13:42 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Download the stock version of the installer and temporarily set "allow_url_fopen" INI setting to 0. This will result in the URL check being disabled.

FUDforum Core Developer
Re: error installing the forum [message #35404 is a reply to message #35397] Sun, 07 January 2007 16:54 Go to previous messageGo to next message
woznihack is currently offline  woznihack   Italy
Messages: 3
Registered: January 2007
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
stock version ?? Confused where's the stock version?
Re: error installing the forum [message #35406 is a reply to message #35397] Sun, 07 January 2007 17:39 Go to previous message
woznihack is currently offline  woznihack   Italy
Messages: 3
Registered: January 2007
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
i resolved. thank's to all
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: error on rebuild themes
Next Topic: Blank home
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Wed Sep 19 01:42:35 EDT 2018

Total time taken to generate the page: 0.00585 seconds