FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Can't access Menu items after Forum Migration
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Can't access Menu items after Forum Migration [message #36924] Tue, 17 April 2007 15:39 Go to next message
Jaems is currently offline  Jaems   Denmark
Messages: 27
Registered: February 2007
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Hello, after moving my forum to another server, I seem to have lost the ability to access things like smileys, hyperlinks, picture insert, move topics, and other things that seem to require javascript. In the case of "move topics" I get the following result in the browser info line:

"//"

Doesn't look good. I have recently fixed a bad link to a SQL table. Perhaps the problem is a bad link somewhere? I don't know where to correct it.


jnote.org
FUD version 2.7.7, Apache
Re: Can't access Menu items after Forum Migration [message #36925 is a reply to message #36924] Tue, 17 April 2007 17:28 Go to previous messageGo to next message
Ernesto is currently offline  Ernesto   Sweden
Messages: 413
Registered: August 2005
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
Do a "view source" on your index page.

Can you see this there?
<script language="javascript" src="lib.js" type="text/javascript"></script>


Check your forum WWW root, is that file located there?


Re: Can't access Menu items after Forum Migration [message #36926 is a reply to message #36925] Tue, 17 April 2007 18:08 Go to previous messageGo to next message
Jaems is currently offline  Jaems   Denmark
Messages: 27
Registered: February 2007
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Yes to both. Sad

jnote.org
FUD version 2.7.7, Apache
Re: Can't access Menu items after Forum Migration [message #36928 is a reply to message #36924] Tue, 17 April 2007 19:13 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
You need to adjust paths in GLOBALS.php and then rebuild the theme.

FUDforum Core Developer
Re: Can't access Menu items after Forum Migration [message #36930 is a reply to message #36928] Wed, 18 April 2007 02:27 Go to previous message
Jaems is currently offline  Jaems   Denmark
Messages: 27
Registered: February 2007
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
that did it. Thanks!

jnote.org
FUD version 2.7.7, Apache
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: I have moved a Forum to a new server and everything works except...
Next Topic: Data Dump Import from 2.5.2 Board
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Sep 21 08:04:48 EDT 2018

Total time taken to generate the page: 0.00686 seconds