FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Admin log in problems (Admnin log in problems after installation)
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Admin log in problems [message #39709] Thu, 22 November 2007 01:54 Go to next message
ripetungi is currently offline  ripetungi   United Kingdom
Messages: 1
Registered: November 2007
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
I'm a newbie and have just installed FUDforum on my webserver. the installation when ok until I tried to login from the Admin Control Panel. I deleted the install file like it said and then clicked finsih.

However, when I try to login from the Control Panel using my assigned login name and password the page ust returns the control panel form - ie please enter your login and passwor. But if I enter an incorrect login name or password it returns with an error message.
The forum says i'm the administrator but will not let me login either on the back end or front end.

Can anyone help me or do I have to uninstall, and install it again??

Many thanks

Robin
Re: Admin log in problems [message #39727 is a reply to message #39709] Thu, 22 November 2007 18:53 Go to previous message
Ilia is currently offline  Ilia   
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Try re-installing the forum.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: problems after migration
Next Topic: SQL error - PL version on PostgreSQL on XP
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Thu Sep 20 08:51:09 EDT 2018

Total time taken to generate the page: 0.00638 seconds