FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » FUDforum 3.0+ » Server change
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Server change [message #39878] Mon, 17 December 2007 07:17 Go to next message
Fred.de is currently offline  Fred.de   Canada
Messages: 42
Registered: August 2005
Location: Perth Andover NB CA
Karma: 0
Member
add to buddy list
ignore all messages by this user

Good day Frinds,

i planb to move ouw server to a new server.

i install on the new a basik FUD and put a data dump in it.

now i have only withe Site databace is empty.

is there a howto to move??

Thx
Fred

today no School for the children snowstorm -17C 40cm new snow
Re: Server change [message #39892 is a reply to message #39878] Mon, 17 December 2007 14:04 Go to previous messageGo to next message
Ilia is currently offline  Ilia   United States
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Did you do a data dump on the original and then data import of the new server?
Did you make sure that the forums were running the same version?


FUDforum Core Developer
Re: Server change [message #39894 is a reply to message #39878] Mon, 17 December 2007 14:25 Go to previous messageGo to next message
Fred.de is currently offline  Fred.de   Canada
Messages: 42
Registered: August 2005
Location: Perth Andover NB CA
Karma: 0
Member
add to buddy list
ignore all messages by this user

hay ilia,
old server 2.7.5
new server 2.7.5

take a dump from the old to the new server and make a import

count 10000
20000
30000
.
.

80000

then th side stay if i go to an ather admin screen i becom a withe site Sad

rg
Fred
Re: Server change [message #39898 is a reply to message #39894] Tue, 18 December 2007 14:34 Go to previous messageGo to next message
Ilia is currently offline  Ilia   United States
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Does it return any error messages on import?

FUDforum Core Developer
Re: Server change [message #39899 is a reply to message #39898] Tue, 18 December 2007 14:50 Go to previous messageGo to next message
Fred.de is currently offline  Fred.de   Canada
Messages: 42
Registered: August 2005
Location: Perth Andover NB CA
Karma: 0
Member
add to buddy list
ignore all messages by this user

hay ilia,

no nothing Sad

but i think we talk at Toronto my truck gos to Brampton ( oki joke no coffee)


no line Finnish or all dune Sad

rg
Fred
Re: Server change [message #39903 is a reply to message #39899] Wed, 19 December 2007 19:35 Go to previous messageGo to next message
Ilia is currently offline  Ilia   
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
What error are you getting when trying to login and what is the value of the users_opt field for the user you are trying to login as?

FUDforum Core Developer
Re: Server change [message #39905 is a reply to message #39878] Thu, 20 December 2007 09:28 Go to previous messageGo to next message
Fred.de is currently offline  Fred.de   United States
Messages: 42
Registered: August 2005
Location: Perth Andover NB CA
Karma: 0
Member
add to buddy list
ignore all messages by this user

morning ilia,

sorry for late answer, i'm on the road again.

a
After my last try, I got the admin login page, but here I can not me the data einloggne.
Neither the admin data from the instrallertion nor with the admin data from the backup

thx fred
Re: Server change [message #39994 is a reply to message #39878] Tue, 01 January 2008 11:14 Go to previous messageGo to next message
Fred.de is currently offline  Fred.de   Canada
Messages: 42
Registered: August 2005
Location: Perth Andover NB CA
Karma: 0
Member
add to buddy list
ignore all messages by this user

good day,

oki new year new probs.

now the forum is move from www.canada-board.de to .net on a new server, but ther are somm probs.

the avantars picture is link on the old domain
http://www.canada-board.de/FUDforum/images/custom_avatars/3.gif


som probs i can fix in the data bace und this not.

Then we cant upload datafils not in the Forum no new Avantars Sad

I think its a chmod prob but with ***.php is ist and with mod ?777?


The image/avantar_custom is 777

thx for help.

Fred
Re: Server change [message #39997 is a reply to message #39994] Tue, 01 January 2008 13:21 Go to previous messageGo to next message
Ilia is currently offline  Ilia   
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
You can update the avatar urls by updating the avatar URL field in the users table.

Also make sure that the avatars is chmoded 777


FUDforum Core Developer
Re: Server change [message #39999 is a reply to message #39878] Tue, 01 January 2008 13:41 Go to previous messageGo to next message
Fred.de is currently offline  Fred.de   Canada
Messages: 42
Registered: August 2005
Location: Perth Andover NB CA
Karma: 0
Member
add to buddy list
ignore all messages by this user

hay Ilia,

and sorry that i not explain korrekt

the avantars ae save on the server!!

the avantar ar at
/home/vhosts/5000xxxxxxx/canada-board.net/htdocs/images/custom_avatars/
Forum is at
/home/vhosts/5000xxxxxx/canada-board.net/htdocs/

The problem is that the old forum at canada-board.DE
and the new on canada-board.net

on the new server (.net)
if you call a message and look at the avantar ist linkt to the old server.

rg Fred
Re: Server change [message #40003 is a reply to message #39997] Tue, 01 January 2008 20:13 Go to previous messageGo to next message
Fred.de is currently offline  Fred.de   Canada
Messages: 42
Registered: August 2005
Location: Perth Andover NB CA
Karma: 0
Member
add to buddy list
ignore all messages by this user

Ilia schrieb am Di, 01 Januar 2008 14:21

You can update the avatar urls by updating the avatar URL field in the users table.

Also make sure that the avatars is chmoded 777



moin ilia,


thanks now i anderstand it.

i fix the table ow and it works thanks.

now we stay on the problem with the upload vrom files.

you can selekt a file an then push the button,
new stid but the file is not uploadet.

RG FREd
Re: Server change [message #40005 is a reply to message #40003] Wed, 02 January 2008 13:46 Go to previous messageGo to next message
Ilia is currently offline  Ilia   United States
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
You need to chmod the files/ directory 777

FUDforum Core Developer
Re: Server change [message #40008 is a reply to message #39878] Wed, 02 January 2008 13:53 Go to previous messageGo to next message
Fred.de is currently offline  Fred.de   Canada
Messages: 42
Registered: August 2005
Location: Perth Andover NB CA
Karma: 0
Member
add to buddy list
ignore all messages by this user

hay,

pls data & files stay on 777 nothing Sad

rg
Fred
Re: Server change [message #40016 is a reply to message #40008] Thu, 03 January 2008 11:52 Go to previous messageGo to next message
Ilia is currently offline  Ilia   
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Have you tried checking your PHP's error log for error messages?

FUDforum Core Developer
Re: Server change [message #40040 is a reply to message #39878] Mon, 07 January 2008 19:17 Go to previous messageGo to next message
Fred.de is currently offline  Fred.de   Canada
Messages: 42
Registered: August 2005
Location: Perth Andover NB CA
Karma: 0
Member
add to buddy list
ignore all messages by this user

hay,

yes i clear it start a upload and the errorlog is empty Sad

which file is responsible for the upload?

thx fred
Re: Server change [message #40053 is a reply to message #40040] Tue, 08 January 2008 13:50 Go to previous messageGo to next message
Ilia is currently offline  Ilia   United States
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Attachments to messages are handled via post.php.t

FUDforum Core Developer
Re: Server change [message #40087 is a reply to message #39878] Sun, 13 January 2008 12:51 Go to previous messageGo to next message
Fred.de is currently offline  Fred.de   Canada
Messages: 42
Registered: August 2005
Location: Perth Andover NB CA
Karma: 0
Member
add to buddy list
ignore all messages by this user

hay Ilia,

shi..... i found no way to fix this problem.

Fred
Re: Server change [message #40088 is a reply to message #39878] Sun, 13 January 2008 14:19 Go to previous messageGo to next message
Fred.de is currently offline  Fred.de   Canada
Messages: 42
Registered: August 2005
Location: Perth Andover NB CA
Karma: 0
Member
add to buddy list
ignore all messages by this user

hay now ich make the update to 2.7.7 but it dount fix this problem Sad
RG Fred
Re: Server change [message #40106 is a reply to message #40088] Mon, 14 January 2008 13:54 Go to previous messageGo to next message
Ilia is currently offline  Ilia   United States
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
The update won't fix directory permissions problem. You need to make sure that the webserver (Apache?) can write into file storage directories.

FUDforum Core Developer
Re: Server change [message #40176 is a reply to message #39878] Sat, 19 January 2008 23:14 Go to previous messageGo to next message
Fred.de is currently offline  Fred.de   United States
Messages: 42
Registered: August 2005
Location: Perth Andover NB CA
Karma: 0
Member
add to buddy list
ignore all messages by this user

hay ilia,

data = 777
files = 777

same problem with avantar upload.

Fred
Re: Server change [message #40183 is a reply to message #40176] Sun, 20 January 2008 10:36 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Is upload INI setting PHP enabled?

FUDforum Core Developer
Re: Server change [message #40199 is a reply to message #39878] Mon, 21 January 2008 22:00 Go to previous messageGo to next message
Fred.de is currently offline  Fred.de   United States
Messages: 42
Registered: August 2005
Location: Perth Andover NB CA
Karma: 0
Member
add to buddy list
ignore all messages by this user

file_uploads On On @php info
Re: Server change [message #40204 is a reply to message #40199] Tue, 22 January 2008 20:06 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
Is the /tmp directory writable by the web server?

FUDforum Core Developer
Re: Server change [message #40220 is a reply to message #39878] Thu, 24 January 2008 19:09 Go to previous messageGo to next message
Fred.de is currently offline  Fred.de   Canada
Messages: 42
Registered: August 2005
Location: Perth Andover NB CA
Karma: 0
Member
add to buddy list
ignore all messages by this user

no ... change to 777

now it is ....

not working Sad

i send you a pm.

rg fred

[Updated on: Thu, 24 January 2008 19:11]

Report message to a moderator

Re: Server change [message #40364 is a reply to message #39878] Tue, 19 February 2008 12:02 Go to previous messageGo to next message
Fred.de is currently offline  Fred.de   United States
Messages: 42
Registered: August 2005
Location: Perth Andover NB CA
Karma: 0
Member
add to buddy list
ignore all messages by this user

push up
Re: Server change [message #160478 is a reply to message #40364] Wed, 16 September 2009 20:40 Go to previous message
naudefj is currently offline  naudefj   South Africa
Messages: 3631
Registered: December 2004
Karma: 17
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
See "I've moved my forum to a new server, how do I get it to work again?" @ http://cvs.prohost.org/index.php/FAQ
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Improvements to the installation wizard
Next Topic: Need Some Fixes, Willing to Pay
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Dec 12 01:46:52 EST 2017

Total time taken to generate the page: 0.01055 seconds