FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Leapfrogging Updates (Question about upgrading via scripts)
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Leapfrogging Updates [message #40569] Thu, 20 March 2008 14:39 Go to next message
WilliamBurns is currently offline  WilliamBurns   United States
Messages: 123
Registered: March 2004
Location: San Jose, CA
Karma: 0
Senior Member
add to buddy list
ignore all messages by this user
I have version 2.6.4. I have customized the header and footer routines and the .css file to include a graphic context comparable to the rest of my site. I have been stopped from upgrading further because my server limits me to 8 megs of memory, and the update scripts after 2.6.4 require more.
Now, however, I am moving the site to a new server with more capacity, and I am confident that the update scripts will have room to run.
I notice that there have been dozens of releases since 2.6.4, and I don't even see releases mentioned prior to 2.6.8. My question is: Can I literally jump directly to the update script for the current release, or do I have to do all or some of the intervening updates? Has the code changed regarding the header and footer components? In other words, can I still include a file of "custom" information in each routine?
Re: Leapfrogging Updates [message #40573 is a reply to message #40569] Thu, 20 March 2008 19:07 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
The upgrade script allows you to skip "in-between" versions.

FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Invalid DB Type
Next Topic: Your php version (4.3.11) is older then the minimum required version (4.3.0). Please install the new
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sun Jun 17 21:49:28 EDT 2018

Total time taken to generate the page: 0.00651 seconds