FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Forum Styles » Blue and White
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Blue and White [message #40230] Fri, 25 January 2008 22:32 Go to next message
tomdickandharry is currently offline  tomdickandharry   United States
Messages: 7
Registered: March 2005
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Its been a while since I've been here. Just downloaded 2.7.7. Looking for a simple theme with blue and white colors.
Re: Blue and White [message #158017 is a reply to message #40230] Mon, 19 January 2009 05:41 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3542
Registered: December 2004
Karma: 8
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
The default template is a greyish-blue. However, you can easily change the colours by updating the forum's CSS file.
Re: Blue and White [message #162035 is a reply to message #158017] Mon, 15 March 2010 09:11 Go to previous messageGo to next message
m4morris is currently offline  m4morris   United Kingdom
Messages: 11
Registered: January 2007
Location: Wales
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
naudefj wrote on Mon, 19 January 2009 10:41
The default template is a greyish-blue. However, you can easily change the colours by updating the forum's CSS file.

Hiya, I a complete novice at updating the css files.

Is there a dummy's guide to doing it? I don't like the default blue/grey on my board and the chap who set it up for me is tied up and can't help at the moment.
Re: Blue and White [message #162036 is a reply to message #162035] Mon, 15 March 2010 11:56 Go to previous messageGo to next message
naudefj is currently offline  naudefj   South Africa
Messages: 3542
Registered: December 2004
Karma: 8
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
You need to learn CSS before you will be able to change the form's CSS template. A good starting point is http://www.w3.org/Style/CSS/

PS: FUDforum 3.0.0 ships with three colour schemes - light blue (default), slate blue and forest green. You can use the Theme Manager to switch between them.
icon6.gif  Re: Blue and White [message #162040 is a reply to message #162035] Mon, 15 March 2010 20:13 Go to previous messageGo to next message
The Witcher is currently offline  The Witcher   United States
Messages: 661
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
m4morris wrote on Mon, 15 March 2010 08:11

Is there a dummy's guide to doing it? I don't like the default blue/grey on my board and the chap who set it up for me is tied up and can't help at the moment.


As for a Dummies guide, try looking at this thread it might help.

http://fudforum.org/forum/index.php?t=msg&th=118230&start=0&

At the very least it will help you see what different sections of the CSS control, and 'FUDforum to go" will allow you to easily experiment with different combination's off line.


"I'm a Witcher, I solve human problems; not always using a sword!"
Re: Blue and White [message #162142 is a reply to message #162040] Wed, 24 March 2010 12:21 Go to previous messageGo to next message
m4morris is currently offline  m4morris   United Kingdom
Messages: 11
Registered: January 2007
Location: Wales
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
thanks for the theme info.

i have changed a few things and an quite happy now with the layout.

two more questions though.

1.no emails are being sent to advise when a PM has been sent.

and

2. when i confirm a new ueser they do not receive the email confirmation automatically.

are there setting i should be playing with to sort that?
icon6.gif  Re: Blue and White [message #162143 is a reply to message #162142] Wed, 24 March 2010 13:22 Go to previous messageGo to next message
The Witcher is currently offline  The Witcher   United States
Messages: 661
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
Check your E-mail settings?

Admin control panel > Global Settings Manager> E-mail>>>>

>E-mail Settings: Allow E-mail:
Enable/disable the forum's built-in email client.

>E-mail Confirmation:
Enable/disable email confirmation of new registered accounts. A special URL will be sent in the welcome email upon registration.

Also be aware that users may have notifications turned off.



"I'm a Witcher, I solve human problems; not always using a sword!"
Re: Blue and White [message #162167 is a reply to message #162143] Sun, 28 March 2010 10:50 Go to previous messageGo to next message
m4morris is currently offline  m4morris   United Kingdom
Messages: 11
Registered: January 2007
Location: Wales
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
The Witcher wrote on Wed, 24 March 2010 17:22
Check your E-mail settings?

Admin control panel > Global Settings Manager> E-mail>>>>

>E-mail Settings: Allow E-mail:
Enable/disable the forum's built-in email client.

>E-mail Confirmation:
Enable/disable email confirmation of new registered accounts. A special URL will be sent in the welcome email upon registration.

Also be aware that users may have notifications turned off.


thanks for that but I think i have it correct but no one is getting emails to notify them of PM's, to notify them of replies to messages posted or to get them to confirm their registration after I approve the new user. I have to toggle the Email notification manually so they can post messages.

My email section is as follows:

Allow Email: Yes
Administrator Email: my email address
Notify from: my email address
Notify W/body:No
Smart Notification: Yes
Disable Welcome email: No
Moderator Notification: Yes
USE SMTP to send email: No
SMTP Server: blank
SMTP server port: 25
SMTP server time out: 10
SMTP server log in: blank
SMTP server password: blank
Email confirmation: Yes

previous to upgrading to this new version of fud forum i always got email notification after recieveing a PM and always the new users were advised that i had approved their accounts.

my personal account settings are set to receive notifications as is the default setting for all users.

also what Whois address should I use? Mine is db.ripe.net/whois but it's not working in this new version of fud forum.

Thanks for your assistance. (i hope these questions are being asked in the right forum)
icon6.gif  Re: Blue and White [message #162185 is a reply to message #162167] Tue, 30 March 2010 23:53 Go to previous message
The Witcher is currently offline  The Witcher   United States
Messages: 661
Registered: May 2009
Location: USA
Karma: 2
Senior Member
add to buddy list
ignore all messages by this user
Have you recently made a change to the Email addys?

If so ensure your users check their spam filter. Otherwise I'm not seeing the problem from what you've posted.

As for the "whois" issue I have the same problem but not figured it out yet (no big deal for me at the moment though).

As for the right place you might try asking your questions in FUDforum Installation Issues at http://fudforum.org/forum/index.php?t=thread&frm_id=2&

If I come across an answer I will let you know.
Good luck.


"I'm a Witcher, I solve human problems; not always using a sword!"
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Tango
Next Topic: Finding the dark-blue category-bar in css
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Wed Jul 23 20:26:37 EDT 2014

Total time taken to generate the page: 0.01000 seconds