FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports
Switch to threaded view of this topic  Create a new topic

    Replies Views Last message
  New registrations - login name - first letter gets drop
By: idtechiques on Thu, 20 May 2010
1 4773 Sun, 23 May 2010 02:53
By: naudefj
  3.0.1 Queue user's first N posts problem.
By: XIXs on Wed, 12 May 2010
5 9837 Sat, 15 May 2010 03:18
By: naudefj
  Replacement and Censorship System
'Simple' rules subverted with formatting
By: djzort on Fri, 14 May 2010
1 4728 Sat, 15 May 2010 02:28
By: naudefj
  log files and external scripts problem
logging files should always be in place
By: lbrigman124 on Wed, 12 May 2010
3 8314 Fri, 14 May 2010 16:54
By: naudefj
  ldap user login
SQL error with ldap plugin - duplicate key
By: lbrigman124 on Fri, 07 May 2010
1 4439 Fri, 07 May 2010 22:11
By: naudefj
  NNTP Syncing :: Header for Reply from Email Notification Doesn't Contain Reference in Header
By: jm2morri on Fri, 30 April 2010
8 16223 Wed, 05 May 2010 13:13
By: jm2morri
  FUDforum 3.0.1 upgrade problems
By: gorm on Mon, 03 May 2010
1 4143 Mon, 03 May 2010 11:45
By: naudefj
  [BUG] undefined property stdClass::$twitter
BUG report/fix
By: arthurthornton on Mon, 26 April 2010
1 4253 Tue, 27 April 2010 03:03
By: naudefj
  Mail List Importing to Forum, All Messages in One Thread
By: jm2morri on Sat, 24 April 2010
1 4296 Sat, 24 April 2010 09:42
By: jm2morri
  autolinking should include the () characters
By: djzort on Thu, 22 April 2010
1 4285 Thu, 22 April 2010 07:57
By: naudefj
  3.0.1 XML Integration
By: jm2morri on Fri, 16 April 2010
2 5402 Fri, 16 April 2010 11:36
By: jm2morri
  Minimize message icon appears twice?
By: HyTronix on Wed, 14 April 2010
2 6715 Wed, 14 April 2010 17:04
By: naudefj
  Some small issues
XHTML header, undefined variable, check of confirmation password
By: JanRei on Fri, 26 March 2010
5 11579 Tue, 30 March 2010 15:01
By: naudefj
  Messages are garbled after mporting from backup
By: TonyMarston on Sat, 27 March 2010
0 24850 Sat, 27 March 2010 14:38
By: TonyMarston
  Unable to import into FUDForum2Go appliance
By: TonyMarston on Mon, 22 March 2010
6 10196 Sat, 27 March 2010 14:01
By: TonyMarston
  XML Aggregation fails if articles have no 'link' element
By: wsaxon on Thu, 25 March 2010
1 4687 Fri, 26 March 2010 14:01
By: naudefj
  custom avatar
By: danliker on Tue, 16 March 2010
5 11592 Fri, 19 March 2010 12:30
By: naudefj
  Prefix on answers
By: danliker on Tue, 16 March 2010
4 10289 Wed, 17 March 2010 11:42
By: danliker
  FUDApi - fetch categories
fud_fetch_cat_forums behavior
By: jlundan on Sat, 20 February 2010
2 7282 Sun, 21 February 2010 04:08
By: jlundan
  Problem with FUDforum API global variables
Global variable visibility issue when GLOBALS.php outside global scope
By: jlundan on Sat, 20 February 2010
2 6684 Sun, 21 February 2010 03:45
By: jlundan
  Query failed: ERROR: value too long for type character varying(100)
Importing newsgroup posts into FUDforum
By: ggeldenhuys on Thu, 18 February 2010
3 23738 Fri, 19 February 2010 02:39
By: ggeldenhuys
  NNTP Import of Messages without Content-Type in Header
By: jm2morri on Thu, 11 February 2010
5 10816 Fri, 12 February 2010 12:13
By: naudefj
  XML Aggregation :: Variable not Defined Warning
By: jm2morri on Fri, 29 January 2010
2 5859 Sun, 07 February 2010 03:56
By: naudefj
  NNTP Sync PHP Warning
By: jm2morri on Mon, 01 February 2010
0 25251 Mon, 01 February 2010 17:38
By: jm2morri
  NNTP import stuck in a loop
By: LADave on Tue, 26 January 2010
3 7783 Wed, 27 January 2010 16:02
By: naudefj
  slow reply
By: littleking on Wed, 20 January 2010
4 8931 Thu, 21 January 2010 10:29
By: naudefj
  Moderate Forum Posts...
By: rover_scan on Mon, 11 January 2010
3 7567 Mon, 11 January 2010 13:41
By: naudefj
  i have some trobles// Need help
By: rover_scan on Mon, 04 January 2010
11 98735 Wed, 06 January 2010 11:04
By: rover_scan
icon5.gif Invisible message icons
By: gorm on Sun, 03 January 2010
6 10600 Mon, 04 January 2010 17:10
By: gorm
  ru lanugage [fudforum 3]
By: dmitriy on Mon, 04 January 2010
1 5722 Mon, 04 January 2010 13:32
By: naudefj
  Post notifications for forum moderators appear to be mailed in the *poster's* language
By: kerryg on Fri, 01 January 2010
3 7026 Sat, 02 January 2010 03:51
By: naudefj
  XML Aggregation Imports the Same Article Every Time xmlagg.php is Run
By: jm2morri on Mon, 28 December 2009
5 17922 Thu, 31 December 2009 00:08
By: naudefj
  delete all messages by this user
By: littleking on Wed, 30 December 2009
2 7045 Wed, 30 December 2009 10:15
By: littleking
  forest green template set
By: littleking on Mon, 21 December 2009
2 6514 Mon, 21 December 2009 14:07
By: naudefj
  bug when registering a new user
letters being removed from username
By: GRninja on Fri, 20 November 2009
13 39972 Mon, 07 December 2009 18:27
By: alexf2000
  Accidental moderator
Can't remove moderator's priveleges
By: gorm on Mon, 07 December 2009
3 6182 Mon, 07 December 2009 11:10
By: naudefj
  Problems sending NNTP messages.
By: LADave on Fri, 04 December 2009
3 6720 Sun, 06 December 2009 00:13
By: naudefj
  cannot upgrade from RC1 to release
By: littleking on Sat, 28 November 2009
6 12079 Mon, 30 November 2009 14:16
By: The Witcher
  xmlagg.php error when executing
By: littleking on Mon, 14 September 2009
13 23890 Sun, 29 November 2009 21:10
By: naudefj
  RDF Feed Author Field is Blank Sometimes
By: jm2morri on Thu, 19 November 2009
7 14562 Wed, 25 November 2009 23:20
By: jm2morri
Pages (48): [ «    1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16    »]  Switch to threaded view of this topic Create a new topic
Goto Forum:
  
[ Mark all unread forum messages read ] [ Syndicate this forum (XML) ] [ RSS ]
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Mon Sep 24 07:39:40 EDT 2018

Total time taken to generate the page: 0.00871 seconds