FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports
Switch to threaded view of this topic  Create a new topic

    Replies Views Last message
  i18n characters not showing in dates! (utf-8)
By: Peter Vendike on Wed, 15 April 2009
6 14631 Thu, 16 April 2009 12:26
By: Peter Vendike
  FUDforum v2.8.0 errors
PostgreSQL
By: ganman on Tue, 03 March 2009
7 12909 Thu, 16 April 2009 11:03
By: naudefj
  Picture problem
By: Chiz on Tue, 14 April 2009
1 5625 Tue, 14 April 2009 10:56
By: naudefj
  bbcode html chaos
By: qubodup on Sun, 12 April 2009
2 8080 Mon, 13 April 2009 22:37
By: qubodup
  A few messages becoming blank
By: kerryg on Sat, 04 April 2009
5 12275 Mon, 06 April 2009 20:09
By: kerryg
  PHP Notice on "Bookmarks" tab
By: JanRei on Fri, 03 April 2009
1 5333 Sat, 04 April 2009 04:24
By: naudefj
  security check for install.php seems to have no effect
By: JanRei on Tue, 31 March 2009
7 12305 Sat, 04 April 2009 04:24
By: naudefj
  german i18n - new user registration
wrong link for account approval
By: !alex on Wed, 18 March 2009
3 9302 Thu, 19 March 2009 14:44
By: naudefj
  must log in after clicking link to a thread from inside a pm
By: Salo on Wed, 11 March 2009
5 10780 Fri, 13 March 2009 01:52
By: naudefj
  Insert a Link button inserts html code
By: Salo on Wed, 11 March 2009
14 23070 Thu, 12 March 2009 14:17
By: naudefj
  two users listed as "Priveleged User" in Admin Log
By: Salo on Thu, 12 March 2009
5 10666 Thu, 12 March 2009 14:11
By: naudefj
  Smiley15 is missing
By: Salo on Wed, 11 March 2009
2 6345 Thu, 12 March 2009 06:45
By: naudefj
  Forum Move To does not work
By: Salo on Tue, 10 March 2009
4 8782 Wed, 11 March 2009 16:50
By: Salo
  Users missing in Group Manager
By: Salo on Tue, 10 March 2009
5 10217 Wed, 11 March 2009 02:00
By: naudefj
  img bug introduced in most recent revision
By: Marticus on Thu, 05 March 2009
11 84037 Mon, 09 March 2009 12:59
By: naudefj
  deleting attachments causes attachment list problem
By: Marticus on Thu, 05 March 2009
4 12197 Sun, 08 March 2009 16:23
By: naudefj
  compact messages: embedded files
By: knatterklaus on Thu, 26 February 2009
3 8429 Tue, 03 March 2009 14:48
By: naudefj
  Parse error: syntax error, unexpected '?' in
By: datasound on Wed, 11 February 2009
7 15226 Tue, 03 March 2009 01:10
By: naudefj
  maillist import from html to utf-8 incorrect
By: Peter Vendike on Sun, 01 March 2009
5 12388 Mon, 02 March 2009 06:31
By: Peter Vendike
  Issues with compacting messages
By: JanRei on Tue, 17 February 2009
10 14717 Sun, 01 March 2009 13:08
By: naudefj
  maillist.php from 2.8, 2.8RC problem
By: Peter Vendike on Sat, 28 February 2009
2 7228 Sat, 28 February 2009 07:30
By: Peter Vendike
  error compacting messages
By: littleking on Thu, 26 February 2009
9 22990 Sat, 28 February 2009 07:13
By: littleking
  subscriptions ucp theme
By: Marticus on Thu, 26 February 2009
1 5111 Fri, 27 February 2009 10:52
By: naudefj
  mnav theme mispelling
By: Marticus on Thu, 26 February 2009
1 5564 Fri, 27 February 2009 01:25
By: naudefj
  error rebuilding search index
By: littleking on Thu, 26 February 2009
0 27973 Thu, 26 February 2009 18:27
By: littleking
  Possible exploit- hackers access my ACP
By: TheBarnes on Thu, 26 February 2009
10 25704 Thu, 26 February 2009 11:56
By: TheBarnes
  Resize Controls code broken
By: Marticus on Thu, 26 February 2009
3 7546 Thu, 26 February 2009 09:16
By: naudefj
  Small issues probably related to the new search box
By: JanRei on Tue, 17 February 2009
2 6783 Thu, 26 February 2009 04:35
By: naudefj
  USENET sync breaks and goes into endless cycle when it encounters attachment ( 1 2)
By: kerryg on Thu, 05 February 2009
44 3714901 Thu, 19 February 2009 15:52
By: kerryg
  Small bug - "Members" list does not sort by join date.
By: kerryg on Sat, 14 February 2009
7 14211 Thu, 19 February 2009 13:30
By: naudefj
  Don't login
By: Ð Ð»ÐµÐºÑ ÐµÐ¹ on Wed, 11 February 2009
5 13491 Wed, 18 February 2009 04:14
By: Ciska
  Bug related to file attachments when using FUDforum with PostgreSQL
By: lstep on Mon, 02 February 2009
13 24899 Thu, 12 February 2009 14:54
By: naudefj
  No correct show any symbols
By: Ð Ð»ÐµÐºÑ ÐµÐ¹ on Thu, 12 February 2009
1 5365 Thu, 12 February 2009 10:09
By: naudefj
  NNTP MIME type missed
By: jcarter on Wed, 20 September 2006
2 8463 Sun, 08 February 2009 13:51
By: kerryg
  GeoIP not working?
By: kerryg on Thu, 05 February 2009
0 28302 Thu, 05 February 2009 12:41
By: kerryg
  Tiny bug in Category and Forum Management (RESOLVED)
By: kerryg on Thu, 05 February 2009
2 6439 Thu, 05 February 2009 12:33
By: kerryg
  2.8 installer cosmetics issue
By: Marticus on Thu, 05 February 2009
1 5210 Thu, 05 February 2009 06:13
By: naudefj
  THEMES DELETED? (RESOLVED)
By: kerryg on Thu, 05 February 2009
1 4730 Thu, 05 February 2009 05:40
By: naudefj
  USENET sync breaks when it encounters posts w/"null" subjects (RESOLVED)
By: kerryg on Sun, 18 January 2009
5 10159 Fri, 23 January 2009 02:59
By: kerryg
  Postgres 8.03 Issue
By: Rodge on Mon, 18 August 2008
1 7319 Tue, 20 January 2009 04:12
By: naudefj
Pages (49): [ «    3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18    »]  Switch to threaded view of this topic Create a new topic
Goto Forum:
  
[ Mark all unread forum messages read ] [ Syndicate this forum (XML) ] [ RSS ]
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Thu Feb 20 23:15:03 EST 2020

Total time taken to generate the page: 0.00881 seconds