FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports
Switch to threaded view of this topic  Create a new topic

    Replies Views Last message
  Relative Links not working in 3.0.5
By: -ml- on Sat, 16 November 2013
3 8285 Sun, 24 November 2013 13:04
By: naudefj
  [3.0.5] bug with cyrillic subject from usenet
By: vadim s. sabinich on Sat, 12 October 2013
8 19361 Wed, 23 October 2013 11:50
By: vadim s. sabinich
  Error with images after upgrade to 3.0.5
By: Kabir on Sun, 20 October 2013
14 21534 Tue, 22 October 2013 07:00
By: Kabir
  Locking Forums in 3.0.5 makes perms 000
By: cpreston on Mon, 07 October 2013
8 13325 Tue, 22 October 2013 03:23
By: naudefj
  search engine bug
By: littleking on Tue, 13 March 2012
8 33685 Tue, 15 October 2013 15:05
By: littleking
  Images take too much space
By: TheDude on Fri, 11 October 2013
4 9023 Sat, 12 October 2013 02:27
By: TheDude
  Database problem in fud30_ses sessions table
By: randomserver on Mon, 07 October 2013
1 5012 Mon, 07 October 2013 04:56
By: naudefj
  Use Aliases on groupmgr problem
groupmanager cant find usernames then
By: captain picard on Wed, 17 July 2013
4 13761 Fri, 13 September 2013 09:47
By: captain picard
  Inline image issue
By: Lifer4700 on Tue, 10 September 2013
4 9780 Wed, 11 September 2013 08:26
By: Lifer4700
  Errors version 3.0.5RC2
By: othon130574 on Mon, 02 September 2013
3 6583 Mon, 02 September 2013 13:39
By: naudefj
  After upgrade from 3.0.4 on my test forum :)
By: TheDude on Sun, 25 August 2013
2 6527 Sun, 25 August 2013 05:24
By: TheDude
  Version 3.0.5RC2 Installation Bugs
First installation on a server using ssh command line
By: crustyoz on Thu, 22 August 2013
3 7096 Sat, 24 August 2013 16:07
By: cpreston
  I can't upload icons files
By: antoniskalamaria on Thu, 08 August 2013
6 10251 Sat, 10 August 2013 16:55
By: antoniskalamaria
  Change FUD FORUM Logo
By: antoniskalamaria on Fri, 26 July 2013
2 6336 Sat, 10 August 2013 02:33
By: antoniskalamaria
  I can't upload pictures
By: antoniskalamaria on Fri, 26 July 2013
3 7728 Sat, 10 August 2013 02:32
By: antoniskalamaria
  Mass email not working
By: ACDChook on Thu, 08 August 2013
1 4341 Thu, 08 August 2013 11:46
By: naudefj
  Forum email to ADMIN Email
By: antoniskalamaria on Tue, 09 July 2013
1 7046 Fri, 19 July 2013 11:20
By: naudefj
  Upgrade killed the forum
By: wittrs on Wed, 26 June 2013
4 11892 Mon, 08 July 2013 23:45
By: alopezie
  First empty categories are visible
By: syl20 on Wed, 30 May 2007
6 15324 Fri, 28 June 2013 04:54
By: captain picard
  Forum datadump failing
By: Moachist on Wed, 05 June 2013
3 8839 Thu, 27 June 2013 12:38
By: naudefj
  Multiple email notifications if there is one new post to a topic
By: -ml- on Sun, 20 January 2013
3 28845 Sun, 23 June 2013 11:46
By: Moachist
  datadump import/export
By: littleking on Tue, 07 May 2013
9 25693 Wed, 29 May 2013 15:50
By: TheDude
  error on adding user to forum leader-group
loop emerges on adding user to leader-list
By: captain picard on Tue, 28 May 2013
3 8181 Tue, 28 May 2013 07:56
By: captain picard
  Can't set up a number of topics per page higher than 5
By: TheDude on Sat, 18 May 2013
5 10213 Sat, 25 May 2013 22:38
By: TheDude
  Another nntp issue with 3.0.0
By: jm2morri on Fri, 13 November 2009
19 58770 Tue, 14 May 2013 15:33
By: eclipsewebmaster
  karma issue
By: littleking on Tue, 29 January 2013
2 7432 Sun, 05 May 2013 21:39
By: littleking
  Email notification missing domain in links
$goto_url['email'] = '{FULL_ROOT}{ROOT}?t=rview&goto='.$msg_id.'#msg_'.$msg_id;
By: DaveQB on Tue, 01 June 2010
14 71436 Fri, 26 April 2013 07:42
By: naudefj
  NNTP Subject Encoding Bug
By: Motiak on Tue, 25 October 2011
2 9904 Thu, 21 March 2013 16:28
By: Compuboard
  FUDforum Security Vulnerability Notification
By: htbridge on Thu, 28 February 2013
1 17601 Sun, 03 March 2013 14:25
By: naudefj
  home and banner are opening in new window when clicked
By: littleking on Thu, 28 February 2013
3 9792 Thu, 28 February 2013 15:57
By: littleking
  Bug in setting up phpFreeChat
By: TheDude on Thu, 28 February 2013
0 3765 Thu, 28 February 2013 12:28
By: TheDude
  search bug?
By: zbob on Thu, 21 February 2013
3 10292 Sun, 24 February 2013 08:43
By: zbob
  Rank Image issue
By: TheDude on Sun, 03 February 2013
2 7533 Sun, 17 February 2013 12:43
By: TheDude
  help!
By: littleking on Fri, 08 February 2013
4 10436 Sat, 09 February 2013 09:16
By: littleking
  Security bug disclosure?
By: Iadnah on Thu, 07 February 2013
1 5431 Thu, 07 February 2013 05:16
By: naudefj
  RDF and Atom syndication issue
By: Shaman on Fri, 25 January 2013
4 10758 Mon, 28 January 2013 12:02
By: Shaman
  Censorship bug
By: pips on Wed, 12 December 2012
2 7270 Mon, 21 January 2013 10:08
By: Banterlad
  INSERTions into ses table for unknown users
Fantom sessions?
By: San ??????? on Tue, 08 January 2013
7 58801 Tue, 15 January 2013 12:19
By: NeXuS
  CKEditor conflicts with default formatting tools
By: LeCoyote on Sat, 27 October 2012
5 23470 Thu, 13 December 2012 13:12
By: LeCoyote
  Lost many messages and photos ! help, please...
By: TheDude on Tue, 11 December 2012
0 4120 Tue, 11 December 2012 09:04
By: TheDude
Pages (49): [ «    1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16    »]  Switch to threaded view of this topic Create a new topic
Goto Forum:
  
[ Mark all unread forum messages read ] [ Syndicate this forum (XML) ] [ RSS ]
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Sun Feb 16 15:47:03 EST 2020

Total time taken to generate the page: 0.01760 seconds