FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports
Switch to threaded view of this topic  Create a new topic

    Replies Views Last message
  Bug in admin-- Privileged User List
By: cstdenis on Sun, 19 June 2005
1 4163 Sun, 19 June 2005 10:25
By: Ilia
  Error after updating my profile
By: DogManStar on Thu, 26 May 2005
20 21694 Sat, 18 June 2005 12:57
By: DogManStar
  Consistency Check Errors
By: keneisman on Thu, 16 June 2005
11 14179 Fri, 17 June 2005 14:42
By: Ilia
  Aatar Pop Up Window Error
By: thebugnut on Fri, 17 June 2005
7 10803 Fri, 17 June 2005 13:39
By: thebugnut
  Blank page instead of Forum welcome page
By: keneisman on Thu, 16 June 2005
3 5635 Thu, 16 June 2005 20:57
By: keneisman
  Messages scrambled/Consistency check error
By: keneisman on Wed, 15 June 2005
18 35637 Thu, 16 June 2005 13:07
By: DogManStar
  Zip file corruption
By: cstdenis on Mon, 06 June 2005
10 12805 Wed, 15 June 2005 08:17
By: Ilia
  Time Zone
By: DogManStar on Mon, 30 May 2005
8 11615 Tue, 07 June 2005 22:14
By: BlackFlag
icon5.gif Hotmail recipients get bad link
By: jhogue on Tue, 07 June 2005
4 8825 Tue, 07 June 2005 17:48
By: KJones
  "Public Host Resolving" option not functioning correctly
By: Crimson on Sun, 05 June 2005
1 5145 Sun, 05 June 2005 22:45
By: Ilia
  Anonymous users can't browse my forums
By: Xonk on Sun, 29 May 2005
5 9191 Sat, 04 June 2005 10:05
By: Xonk
  theme not removed from include dir when deleted in UI
By: enicholse on Tue, 31 May 2005
4 7616 Fri, 03 June 2005 15:53
By: Ilia
  Option 'Privileged User List' not accessible in 'Admin Control Panel'
By: shufla on Fri, 03 June 2005
1 4796 Fri, 03 June 2005 15:17
By: Ilia
  Datadump restore
By: sjcomp on Wed, 01 June 2005
2 6968 Thu, 02 June 2005 10:06
By: sjcomp
  Web posts lose line structure
By: leecovuk on Tue, 31 May 2005
8 11952 Wed, 01 June 2005 18:32
By: Ilia
  theme or template confusion in theme management cp
By: enicholse on Tue, 31 May 2005
1 4269 Wed, 01 June 2005 15:42
By: Ilia
  Bug in "Change Login Name"
By: ariel on Mon, 23 May 2005
5 8682 Tue, 24 May 2005 02:27
By: DogManStar
  2 bugs? incorrect notification url; IE refresh/cache
By: josheli on Fri, 20 May 2005
2 5875 Sun, 22 May 2005 13:27
By: leecovuk
  The anti-bots code not showing well at registration
By: alpeb on Sat, 21 May 2005
1 4908 Sat, 21 May 2005 13:37
By: Ilia
  help! fud search broken...
By: newnumbertwo on Thu, 19 May 2005
2 5380 Thu, 19 May 2005 22:01
By: Ilia
  attachments on secure connection & IE
By: kwrona on Wed, 21 January 2004
4 7164 Thu, 19 May 2005 09:18
By: Ilia
  Problems locking/unlocking files
By: djnz on Fri, 02 July 2004
11 17386 Wed, 18 May 2005 13:57
By: leecovuk
  Blank screen when posting to newsgroups
By: icarus on Sun, 15 May 2005
12 14920 Mon, 16 May 2005 16:58
By: icarus
  Unused template causing compiler error
By: petej74 on Wed, 11 May 2005
6 8142 Mon, 16 May 2005 10:55
By: Ilia
  Exporting messages to NNTP - unusable format
By: icarus on Mon, 09 May 2005
3 6629 Sat, 14 May 2005 10:43
By: Ilia
  Logged in users list, etc.
By: tule on Sat, 07 May 2005
4 7897 Fri, 13 May 2005 09:22
By: JamesS
  hidden category
By: Marticus on Sun, 08 May 2005
1 4584 Thu, 12 May 2005 17:47
By: Ilia
  uninstall.php
By: danger on Sat, 07 May 2005
5 9776 Sat, 07 May 2005 14:25
By: Ilia
icon4.gif Errors on [New topic] and [Reply] functions when using [Romanian]
By: hapco on Fri, 06 May 2005
6 16340 Sat, 07 May 2005 11:07
By: Ilia
icon4.gif PATH_INFO switching
By: hapco on Sat, 07 May 2005
1 6966 Sat, 07 May 2005 10:59
By: Ilia
  error in implode() functions
By: danger on Fri, 06 May 2005
5 9778 Fri, 06 May 2005 11:29
By: danger
  EXTREME Error when compacting forum.
By: Lurker on Mon, 02 May 2005
4 7683 Mon, 02 May 2005 22:30
By: Ilia
  Two problems I found on my forums...
By: pier on Sun, 01 May 2005
2 5637 Mon, 02 May 2005 09:48
By: Ilia
  categories display problems
By: maramao on Fri, 22 April 2005
4 7411 Thu, 28 April 2005 10:48
By: maramao
  Value too long
By: petej74 on Tue, 26 April 2005
1 4923 Tue, 26 April 2005 23:05
By: Ilia
  envelop-From of the mail transmitted is not good.
By: elf2000 on Thu, 07 April 2005
5 7976 Tue, 26 April 2005 19:54
By: Ilia
  Multibyte character message broken.
By: elf2000 on Tue, 26 April 2005
2 5441 Tue, 26 April 2005 14:42
By: elf2000
  small display bug
By: cstdenis on Mon, 25 April 2005
1 5118 Mon, 25 April 2005 10:43
By: Ilia
icon4.gif Inline images and topic notification emails
By: wfjmueller on Mon, 25 April 2005
1 7657 Mon, 25 April 2005 10:41
By: Ilia
  a bug when posting chinese charactor
By: zuzhihui on Fri, 22 April 2005
1 5091 Fri, 22 April 2005 09:07
By: Ilia
Pages (49): [ «    14  15  16  17  18  19  20  21  22  23  24  25  26  27  28  29    »]  Switch to threaded view of this topic Create a new topic
Goto Forum:
  
[ Mark all unread forum messages read ] [ Syndicate this forum (XML) ] [ RSS ]
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Sun Jan 19 12:40:37 EST 2020

Total time taken to generate the page: 0.00877 seconds