FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports
Switch to threaded view of this topic  Create a new topic

    Replies Views Last message
  New web server, try to install 3.0.0 / clearos 5.2
backup
By: kongarne on Sat, 01 January 2011
19 62290 Sun, 17 July 2011 02:24
By: naudefj
  3.0.2 typo on fudapi.inc.php
By: srchild on Sun, 10 July 2011
1 4608 Sun, 10 July 2011 20:21
By: naudefj
  Permissions to Edit Messages on 3.0.2
By: jm2morri on Thu, 07 July 2011
1 4316 Thu, 07 July 2011 08:17
By: jm2morri
  Caterogies may be hidden
By: syl20a on Mon, 16 May 2011
5 10362 Sun, 26 June 2011 04:12
By: naudefj
  Error During Consistency Checking
By: like_a_god on Tue, 31 May 2011
2 6054 Wed, 01 June 2011 10:20
By: like_a_god
  Banned Users, Threads locking, threads moving
Not sure if it is a bug or not though
By: Moachist on Tue, 17 May 2011
11 25093 Sat, 28 May 2011 23:42
By: naudefj
  Strange edit issue, possible malicious code?
By: gotzoom? on Mon, 23 May 2011
6 12114 Mon, 23 May 2011 13:04
By: naudefj
  Strange character appearing in piped mail
By: wittrs on Sat, 21 May 2011
1 4454 Sun, 22 May 2011 06:35
By: naudefj
  Attachment upload fail
By: Atomicrun on Thu, 12 May 2011
1 4625 Thu, 12 May 2011 22:39
By: naudefj
  post template minor bug (and enhancement request)
By: eclipsewebmaster on Wed, 11 May 2011
2 7135 Wed, 11 May 2011 13:18
By: eclipsewebmaster
  RSS & path_info
By: mguillaume on Mon, 03 January 2011
2 7087 Tue, 10 May 2011 12:08
By: eclipsewebmaster
  version 3.0.2: Call to undefined function logaction
job using maillist.php
By: Marianne on Sun, 26 December 2010
20 46376 Tue, 10 May 2011 12:06
By: naudefj
  NNTP Import Subject with Non-Ascii Characters
By: jm2morri on Thu, 28 April 2011
5 10990 Tue, 03 May 2011 00:13
By: naudefj
  GLOBALS.php "Bug"??
By: Dayo on Sat, 23 April 2011
6 18867 Sat, 30 April 2011 04:39
By: Dayo
  SQL Error has occurred...
By: anthony783 on Wed, 20 April 2011
1 5572 Wed, 20 April 2011 22:04
By: naudefj
  Failed getting archive size from ta//0700//
Install Failure
By: dvbell on Wed, 15 April 2009
10 28856 Sun, 17 April 2011 08:43
By: naudefj
  Import Forum Data not working
Forum has no imported data, can't login
By: anthony783 on Mon, 11 April 2011
6 17399 Tue, 12 April 2011 02:39
By: naudefj
  E-mail to admin not working
email not working
By: peterz on Wed, 30 March 2011
4 10341 Mon, 11 April 2011 05:49
By: naudefj
  NNTP Import Stalls
By: jm2morri on Thu, 07 April 2011
7 15215 Fri, 08 April 2011 10:04
By: naudefj
  Problems with MySQL 5.5
NEVER MAKE Forum Consistency!!!
By: Firebird on Fri, 18 March 2011
7 23990 Fri, 08 April 2011 06:32
By: naudefj
  url tags and {link} not working on feed capture
By: wittrs on Sun, 20 March 2011
1 5204 Wed, 23 March 2011 01:37
By: naudefj
  addthis.plugin buttons error
By: Firebird on Mon, 21 March 2011
1 4602 Wed, 23 March 2011 01:32
By: naudefj
  message counter off
By: wittrs on Sat, 12 March 2011
1 4894 Sat, 12 March 2011 21:41
By: naudefj
  external_fud_login
fud30_ses table user_id column filled with random numbers
By: wozzo on Tue, 08 March 2011
2 6987 Tue, 08 March 2011 20:49
By: wozzo
icon4.gif Gmail problem
By: badmetal on Thu, 03 March 2011
5 13509 Fri, 04 March 2011 04:59
By: naudefj
  most users online can't be right
By: Bradley on Thu, 17 February 2011
9 22670 Sat, 19 February 2011 12:52
By: naudefj
  blank content part of admin screen on saving changes
By: Bradley on Wed, 16 February 2011
3 8419 Wed, 16 February 2011 22:45
By: Bradley
  Some Bugs Found by Users
By: hellomynameis on Fri, 14 January 2011
21 42982 Wed, 16 February 2011 22:16
By: naudefj
  global vars setup page
By: Bradley on Wed, 16 February 2011
1 4511 Wed, 16 February 2011 22:05
By: naudefj
  Please grant your database user access to drop tables and try again.
stuck on this error
By: Bradley on Wed, 16 February 2011
2 5990 Wed, 16 February 2011 14:49
By: Bradley
  Custom Avatar Queue remains after approval
By: Marticus on Sat, 24 March 2007
13 26366 Wed, 16 February 2011 09:58
By: The Witcher
  Importing NNTP Messages with Mime-Encoded Attachments
By: jm2morri on Tue, 08 February 2011
1 5687 Sat, 12 February 2011 09:38
By: jm2morri
  Internet Explorer 7 and 8 with SSL security Warning
By: kingargyle on Thu, 20 January 2011
0 21409 Thu, 20 January 2011 17:26
By: kingargyle
  Backslashes after editing file
By: skovain on Wed, 03 November 2010
2 6708 Wed, 12 January 2011 08:23
By: The Witcher
  PostgreSQL and attachments
By: mguillaume on Wed, 05 January 2011
9 16159 Thu, 06 January 2011 09:41
By: naudefj
  text error on Mailing List Manager
By: Kiwi on Thu, 06 January 2011
1 4453 Thu, 06 January 2011 07:44
By: naudefj
  A super-mini bug report !
The Log out [ myuser id ]
By: Atomicrun on Tue, 04 January 2011
1 5264 Tue, 04 January 2011 21:40
By: naudefj
  3.0.2RC1 - Accented characters are gone in imported message subjects
éèçàùêûôâ are not imported in subjects of piped messages from a mailing-list or a newsgroup
By: herve on Fri, 29 October 2010
8 26287 Thu, 30 December 2010 12:00
By: Marianne
  XML Problems
By: wittrs on Thu, 16 December 2010
1 5468 Thu, 16 December 2010 21:45
By: wittrs
  Email Addresses in Body of NNTP Messages Imported
By: jm2morri on Sun, 07 November 2010
8 19425 Wed, 08 December 2010 04:53
By: jm2morri
Pages (48): [ «    1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16    »]  Switch to threaded view of this topic Create a new topic
Goto Forum:
  
[ Mark all unread forum messages read ] [ Syndicate this forum (XML) ] [ RSS ]
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Sun Dec 09 15:36:08 EST 2018

Total time taken to generate the page: 0.00998 seconds