FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports
Switch to threaded view of this topic  Create a new topic

    Replies Views Last message
  Getting a mail pipe error after upgrade
By: wittrs on Sun, 05 December 2010
3 9057 Sun, 05 December 2010 21:57
By: wittrs
icon4.gif Main Page w/ Links breaks the forum
Forum is now broken....
By: LegacyKing on Sat, 04 December 2010
1 5640 Sun, 05 December 2010 01:05
By: naudefj
  3.02 Attached Files Can Not Be Downloaded
404 errors when files attached to messages are clicked to download
By: tw_nick on Thu, 02 December 2010
12 29399 Thu, 02 December 2010 13:27
By: tw_nick
  Forum Statistics in 3.02
By: tw_nick on Wed, 24 November 2010
2 6372 Thu, 02 December 2010 06:09
By: tw_nick
  Misstype in /scripts/fudapi.inc.php
By: KVentz on Tue, 30 November 2010
1 5577 Tue, 30 November 2010 11:59
By: naudefj
  The Smilies, List of active users
Some minor inconsistencies
By: Atomicrun on Mon, 29 November 2010
3 8782 Tue, 30 November 2010 01:59
By: Atomicrun
  add-this widget not showing
By: littleking on Sun, 21 November 2010
4 8999 Tue, 23 November 2010 10:45
By: naudefj
  slect all messages box within private messages
By: littleking on Thu, 26 February 2009
11 31188 Sun, 21 November 2010 21:12
By: naudefj
  It appears my forum is banning people
By: Chiz on Thu, 18 November 2010
8 19160 Sun, 21 November 2010 07:53
By: Chiz
  Anonymous Post has to be moderated when it should not have to
By: lert on Sun, 07 November 2010
1 4933 Sun, 07 November 2010 23:04
By: naudefj
  [SOLVED]Header/Body Alignment after 3.0.2 upgrade
By: tw_nick on Wed, 03 November 2010
11 20214 Sat, 06 November 2010 03:00
By: naudefj
  maillist.php <> gmail
Solution?
By: LewistownMT on Fri, 05 November 2010
1 4338 Fri, 05 November 2010 17:07
By: naudefj
  3.0.2RC1 javascript "select all/none" checkbox doesn't work
By: herve on Mon, 01 November 2010
4 8548 Wed, 03 November 2010 16:35
By: Ernesto
  3.0.2RC1 - Bug when updating one's own profile
Fatal error: Call to undefined function validate_custom_fields() in register.php on line 1998
By: herve on Sat, 30 October 2010
3 7208 Wed, 03 November 2010 14:41
By: naudefj
  Email issue: only receiving first message
By: wittrs on Tue, 02 November 2010
1 4234 Wed, 03 November 2010 14:33
By: naudefj
icon9.gif [SOLVED] Problem with maillist.php
Fatal error: Call to undefined function fud_logerror() in maillist.php on line 320
By: herve on Mon, 25 October 2010
13 27023 Mon, 25 October 2010 16:58
By: herve
  posting problem
users cant post
By: bushi1 on Mon, 12 July 2010
4 10721 Sun, 24 October 2010 12:04
By: HyTronix
  [SOLVED] ML POP3 with SSL retrieval lacks "POP3 tunneled through TLS" mode
By: tux99 on Mon, 27 September 2010
7 17692 Fri, 15 October 2010 04:30
By: herve
  Trying to register user gives blank page
By: Ernesto on Wed, 13 October 2010
4 8267 Wed, 13 October 2010 15:01
By: Ernesto
icon9.gif Search results blank...sometimes??
search error blank page
By: tw_nick on Tue, 12 October 2010
14 20509 Wed, 13 October 2010 13:59
By: tw_nick
  User Administration System: max 50 users displayed
By: tux99 on Thu, 07 October 2010
6 10560 Sun, 10 October 2010 09:54
By: naudefj
  [SOLVED] Group Manager: Post Editing disabled is being ignored
By: tux99 on Sun, 03 October 2010
16 21249 Thu, 07 October 2010 22:59
By: tux99
  odd issue with it complaining about invalid links when posting...
By: VVelox on Sun, 12 September 2010
3 7844 Wed, 06 October 2010 09:07
By: tux99
  [SOLVED] when posting quick reply notification setting is ignored
By: tux99 on Sun, 03 October 2010
5 9344 Wed, 06 October 2010 08:41
By: tux99
  Extremely Strange Log Numbers
By: wittrs on Mon, 04 October 2010
2 5357 Tue, 05 October 2010 07:20
By: tux99
  [SOLVED] Problem with synchronizing forum posts to mailing List
By: tux99 on Fri, 01 October 2010
5 8626 Sat, 02 October 2010 18:08
By: naudefj
  Fudforum ML import doesnt seem to like UTF8 From: lines
By: tux99 on Sat, 02 October 2010
1 4378 Sat, 02 October 2010 18:00
By: naudefj
  NNTP - cannot handle recursive boundaries
By: tux99 on Sat, 25 September 2010
5 9589 Sat, 02 October 2010 02:31
By: tux99
  post.php parse error with safe mode FUD install
By: Wild_Cat on Tue, 14 September 2010
3 9179 Wed, 15 September 2010 00:07
By: naudefj
  URGENT, Crying right now T_T
Upgraded to 3.01 and now no one can register
By: slowmo on Tue, 07 September 2010
14 27768 Fri, 10 September 2010 15:41
By: slowmo
  Board Hacked?
By: wittrs on Wed, 11 August 2010
2 5362 Tue, 31 August 2010 13:43
By: The Witcher
  Not sending out confirmation mails
By: wittrs on Thu, 15 July 2010
3 7970 Mon, 30 August 2010 12:37
By: naudefj
  Issues with Mass E-mail in Admin Control Panel
By: JanRei on Mon, 19 October 2009
4 9007 Sun, 29 August 2010 05:33
By: JanRei
  Wikilinks.plugin isn't working at all
Installed, activated, set and... nothing
By: sypie on Sun, 22 August 2010
3 6846 Mon, 23 August 2010 13:01
By: naudefj
  problem when saving header.tmpl
By: littleking on Tue, 27 July 2010
1 4626 Wed, 28 July 2010 00:35
By: naudefj
  My board is down
By: wittrs on Fri, 23 July 2010
2 6597 Fri, 23 July 2010 18:36
By: wittrs
  email list not getting messages
By: wittrs on Wed, 21 July 2010
2 5927 Thu, 22 July 2010 02:43
By: naudefj
  Regular Expression Problem -- "No Message Body"
By: wittrs on Thu, 15 July 2010
3 8858 Thu, 15 July 2010 21:42
By: wittrs
  forum datadump stopped working
By: michiamano on Tue, 20 April 2010
3 7584 Sat, 10 July 2010 15:37
By: naudefj
  FUDapi - Wiki example
By: Ernesto on Thu, 01 July 2010
6 10668 Sat, 03 July 2010 04:14
By: naudefj
Pages (48): [ «    1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16    »]  Switch to threaded view of this topic Create a new topic
Goto Forum:
  
[ Mark all unread forum messages read ] [ Syndicate this forum (XML) ] [ RSS ]
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Sun Dec 09 19:00:04 EST 2018

Total time taken to generate the page: 0.01246 seconds