FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports
Switch to threaded view of this topic  Create a new topic

    Replies Views Last message
  why i cannot add a new Category of Forum
By: hvacol on Fri, 26 June 2009
2 5617 Sat, 27 June 2009 14:25
By: naudefj
  NNTP Sync minor quirks
By: jcarter on Sun, 21 June 2009
1 4133 Wed, 24 June 2009 09:11
By: naudefj
  Attachments in newsgroups aren't decoded
By: icarus on Thu, 21 May 2009
5 10282 Sun, 21 June 2009 21:39
By: jcarter
  can't login to the admin panel
By: inffox on Sat, 20 June 2009
2 6055 Sat, 20 June 2009 22:08
By: naudefj
icon4.gif Parse error on several tabs in user profile
tabs_ignore_list & tabs_buddy_list
By: rflores on Wed, 17 June 2009
2 5512 Thu, 18 June 2009 03:10
By: rflores
  Warning at deleting a user
'Cannot modify header information' - admuser.php
By: rflores on Wed, 17 June 2009
1 4324 Thu, 18 June 2009 01:34
By: naudefj
icon1.gif Upgrading script corrupted when create_file_list's php binary is modified
By: rflores on Wed, 17 June 2009
2 7729 Wed, 17 June 2009 16:40
By: rflores
  Several topics with sqlite
By: icarus on Thu, 11 June 2009
4 9882 Mon, 15 June 2009 13:13
By: naudefj
  Blank Page - Not Processing PHP pages
By: idtechiques on Tue, 09 June 2009
1 4215 Wed, 10 June 2009 02:39
By: naudefj
  Russian UTF-8 problems
By: anli on Sat, 06 June 2009
12 19295 Sun, 07 June 2009 13:34
By: anli
  UTF-8 isn't correctly displayed in thread view
By: icarus on Wed, 03 June 2009
4 11683 Wed, 03 June 2009 08:06
By: icarus
  FATAL ERROR: could not open message store for forum id#20000
By: ramsey on Fri, 09 March 2007
4 13487 Sun, 31 May 2009 16:50
By: mountainfreak
  NNTP - Conversion of special characters (UTF-8) doesn't work
By: icarus on Thu, 21 May 2009
3 6359 Fri, 22 May 2009 16:32
By: naudefj
  avatar upload
By: Riklaunim on Thu, 18 August 2005
5 9382 Wed, 20 May 2009 07:20
By: naudefj
  Maillist.php patch for pure html mails
By: Peter Vendike on Fri, 15 May 2009
8 17877 Mon, 18 May 2009 10:10
By: Peter Vendike
  Message Navigator: No logical search function
By: Peter Vendike on Fri, 17 April 2009
7 15866 Sun, 17 May 2009 02:33
By: Peter Vendike
  Bugs in V.2.8.1 RC1
By: Peter Vendike on Sun, 19 April 2009
23 28952 Fri, 15 May 2009 10:30
By: naudefj
  NNTP Errors
Warning: mysql_fetch_row
By: ascertained on Sat, 02 May 2009
7 14040 Sun, 03 May 2009 01:50
By: naudefj
  Why is "backslash n" replaced in outgoing mail?
By: tgtaft on Sun, 19 April 2009
4 10806 Wed, 29 April 2009 16:37
By: naudefj
  change ROOT path and time problem
By: linchenxu on Sun, 26 April 2009
1 4484 Mon, 27 April 2009 02:25
By: naudefj
  Help! Suddenly can't edit or delete posts
By: linkmail on Tue, 21 April 2009
1 4026 Tue, 21 April 2009 15:15
By: naudefj
  cannot attach the file or picture
By: linchenxu on Mon, 20 April 2009
1 4271 Mon, 20 April 2009 13:54
By: naudefj
  Timezones
By: Chiz on Sun, 19 April 2009
2 5973 Sun, 19 April 2009 16:37
By: nozafc
  no results when a search includes a numerical character
By: kymw on Thu, 09 June 2005
31 67191 Fri, 17 April 2009 10:45
By: Peter Vendike
  i18n characters not showing in dates! (utf-8)
By: Peter Vendike on Wed, 15 April 2009
6 11080 Thu, 16 April 2009 12:26
By: Peter Vendike
  FUDforum v2.8.0 errors
PostgreSQL
By: ganman on Tue, 03 March 2009
7 9511 Thu, 16 April 2009 11:03
By: naudefj
  Picture problem
By: Chiz on Tue, 14 April 2009
1 4197 Tue, 14 April 2009 10:56
By: naudefj
  bbcode html chaos
By: qubodup on Sun, 12 April 2009
2 6328 Mon, 13 April 2009 22:37
By: qubodup
  A few messages becoming blank
By: kerryg on Sat, 04 April 2009
5 9421 Mon, 06 April 2009 20:09
By: kerryg
  PHP Notice on "Bookmarks" tab
By: JanRei on Fri, 03 April 2009
1 4010 Sat, 04 April 2009 04:24
By: naudefj
  security check for install.php seems to have no effect
By: JanRei on Tue, 31 March 2009
7 8923 Sat, 04 April 2009 04:24
By: naudefj
  german i18n - new user registration
wrong link for account approval
By: !alex on Wed, 18 March 2009
3 7290 Thu, 19 March 2009 14:44
By: naudefj
  must log in after clicking link to a thread from inside a pm
By: Salo on Wed, 11 March 2009
5 8141 Fri, 13 March 2009 01:52
By: naudefj
  Insert a Link button inserts html code
By: Salo on Wed, 11 March 2009
14 17345 Thu, 12 March 2009 14:17
By: naudefj
  two users listed as "Priveleged User" in Admin Log
By: Salo on Thu, 12 March 2009
5 8551 Thu, 12 March 2009 14:11
By: naudefj
  Smiley15 is missing
By: Salo on Wed, 11 March 2009
2 5034 Thu, 12 March 2009 06:45
By: naudefj
  Forum Move To does not work
By: Salo on Tue, 10 March 2009
4 6952 Wed, 11 March 2009 16:50
By: Salo
  Users missing in Group Manager
By: Salo on Tue, 10 March 2009
5 8067 Wed, 11 March 2009 02:00
By: naudefj
  img bug introduced in most recent revision
By: Marticus on Thu, 05 March 2009
11 32702 Mon, 09 March 2009 12:59
By: naudefj
  deleting attachments causes attachment list problem
By: Marticus on Thu, 05 March 2009
4 9579 Sun, 08 March 2009 16:23
By: naudefj
Pages (48): [ «    2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17    »]  Switch to threaded view of this topic Create a new topic
Goto Forum:
  
[ Mark all unread forum messages read ] [ Syndicate this forum (XML) ] [ RSS ]
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Thu Jun 21 02:55:01 EDT 2018

Total time taken to generate the page: 0.00818 seconds