FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports
Switch to threaded view of this topic  Create a new topic

    Replies Views Last message
  E-mail addresses with underscore characters
By: naudefj on Fri, 07 September 2007
2 7381 Sun, 09 September 2007 12:57
By: naudefj
  Broken link in new topic notification mails
By: naudefj on Sun, 02 September 2007
6 11365 Tue, 04 September 2007 19:45
By: Ilia
  Report message to a moderator
By: Alexey on Sun, 18 March 2007
3 7564 Tue, 04 September 2007 19:41
By: Ilia
  top message
bug in 'brousing'
By: Serega on Tue, 14 August 2007
1 5449 Fri, 17 August 2007 02:57
By: Serega
  Error trying delete user
By: Shaltay on Mon, 30 July 2007
14 18768 Wed, 15 August 2007 10:20
By: JanRei
  ALTernative text in buttons
By: Serega on Tue, 14 August 2007
0 30561 Tue, 14 August 2007 04:06
By: Serega
  Authorization Lost
while browsing FUDforum in three view
By: Shaltay on Mon, 06 August 2007
3 7680 Mon, 13 August 2007 19:23
By: Ilia
  Compact forum entry
By: Serega on Mon, 13 August 2007
1 5338 Mon, 13 August 2007 19:21
By: Ilia
icon5.gif Undefined template: "TEMPLATE" inside " footer_lnk"
Bug when editing templates.
By: Krister461 on Wed, 08 August 2007
4 7748 Mon, 13 August 2007 03:33
By: Krister461
  Automatic cleanup isn't working (V2.7.7rc2)
Topic move pointers and unapproved accounts linger until deletion/consistency check
By: Astoria on Tue, 07 August 2007
1 4936 Tue, 07 August 2007 22:20
By: Ilia
  Forum Issue with MYSQL table ?
By: uniteduplifters.org on Sat, 28 July 2007
6 10418 Tue, 31 July 2007 21:18
By: uniteduplifters.org
  10000 message was died
By: Serega on Tue, 24 July 2007
3 6748 Wed, 25 July 2007 18:32
By: Ilia
  ORIG_PATH_INFO and PHP5.2
In new version of PHP $_SERVER['PATH_INFO'] variable is not set
By: alextop on Tue, 24 July 2007
1 6470 Tue, 24 July 2007 18:27
By: Ilia
  PHP Notice in error_log
By: naudefj on Sat, 21 July 2007
3 8534 Sun, 22 July 2007 16:03
By: naudefj
  SQL Error Log
By: Merkle on Thu, 05 July 2007
1 4813 Thu, 05 July 2007 20:11
By: Ilia
  User reports intermittent thread subscription bug
By: Astoria on Thu, 21 June 2007
4 8875 Thu, 28 June 2007 18:46
By: Ilia
  tags_to_html() Bug
Bug in tags_to_html() Function
By: webteamvc on Thu, 21 June 2007
1 5560 Sun, 24 June 2007 13:42
By: Ilia
  Undefined offset bug
Undefined offset: 1 in .../theme/default/index.php on line 34
By: grigori on Thu, 14 June 2007
1 6194 Sun, 17 June 2007 10:42
By: Ilia
  Apache server - anwar khan auctions
By: belasuz on Sat, 16 June 2007
0 31635 Sat, 16 June 2007 01:29
By: belasuz
  Message navigator == broken v2.7.7rc2
It's broken here as well
By: Astoria on Wed, 13 June 2007
0 30821 Wed, 13 June 2007 15:40
By: Astoria
  Search for icon images in wrong location (V2.7.5)
error messages in site logs
By: Astoria on Tue, 30 January 2007
9 13752 Tue, 12 June 2007 18:34
By: Astoria
  Shut up my stupid community members please. :P
By: Crimson on Fri, 08 June 2007
0 30678 Fri, 08 June 2007 08:27
By: Crimson
  Tree view issues
Wrong encoding, needs JavaScript
By: stovocor on Thu, 24 May 2007
2 6796 Thu, 24 May 2007 20:41
By: Ilia
  Problems with german Umlaut in tree-view and AJAX
By: Xonk on Mon, 14 May 2007
1 5798 Thu, 17 May 2007 06:17
By: Xonk
icon3.gif need help with sorting by category - FLAT FILE
trying to sort arrays by category.. only shows one!
By: cordoprod on Fri, 11 May 2007
0 31887 Fri, 11 May 2007 12:49
By: cordoprod
  [php][/php] tags working not properly
By: pachanga on Tue, 08 May 2007
1 5921 Tue, 08 May 2007 15:01
By: Ilia
  new_thread.gif button always shown
By: syl20 on Thu, 03 May 2007
2 6486 Fri, 04 May 2007 02:44
By: syl20
  undefined function u() in mnav.php
By: hawkeye on Wed, 02 May 2007
1 5680 Thu, 03 May 2007 20:12
By: Ilia
  Divide by zero error in pmsg.php, V2.7.7
By: Astoria on Mon, 30 April 2007
0 31292 Mon, 30 April 2007 20:22
By: Astoria
  PHP Notice in Group(s) Manager
By: JanRei on Sun, 29 April 2007
1 5073 Mon, 30 April 2007 19:11
By: Ilia
  delete all selected - permission issue
By: Marticus on Thu, 15 March 2007
10 15876 Sun, 15 April 2007 19:47
By: Marticus
icon8.gif Can't even make my first post in my brand new forum
preg match failure in post.php
By: CPngN on Thu, 12 April 2007
4 8476 Sun, 15 April 2007 15:48
By: CPngN
  Private messages error
By: Crimson on Fri, 13 April 2007
2 6637 Sun, 15 April 2007 12:08
By: Ilia
  forum rank system - inconsistent rank display
By: Marticus on Sun, 08 April 2007
5 9320 Thu, 12 April 2007 17:44
By: Ilia
  Slow posting
By: ctbk on Mon, 14 July 2003
29 55035 Sun, 08 April 2007 11:33
By: Ilia
  2.7.6: Link to "new in topic" from topic list often only shows first post...
By: WhiteFire on Sat, 24 March 2007
9 15795 Sun, 08 April 2007 11:31
By: Ilia
  Private Message Email Link
HTML email generated by PM not working
By: rwest on Wed, 28 March 2007
3 8557 Sun, 01 April 2007 15:37
By: Ilia
  compile 32bit Mplayer on 64bit Debian's problem
By: fmfsaisai on Tue, 27 March 2007
0 33160 Tue, 27 March 2007 03:34
By: fmfsaisai
  error when import chinese newsgroup
By: greg on Wed, 14 March 2007
5 9344 Tue, 20 March 2007 19:16
By: Ilia
  IP Browser
By: JanRei on Wed, 14 March 2007
3 6266 Mon, 19 March 2007 19:20
By: Ilia
Pages (48): [ «    5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20    »]  Switch to threaded view of this topic Create a new topic
Goto Forum:
  
[ Mark all unread forum messages read ] [ Syndicate this forum (XML) ] [ RSS ]
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Mon Dec 17 02:32:00 EST 2018

Total time taken to generate the page: 0.00926 seconds