FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports
Switch to threaded view of this topic  Create a new topic

    Replies Views Last message
  Version 3.0.5RC2 Installation Bugs
First installation on a server using ssh command line
By: crustyoz on Thu, 22 August 2013
3 5133 Sat, 24 August 2013 16:07
By: cpreston
  I can't upload icons files
By: antoniskalamaria on Thu, 08 August 2013
6 7611 Sat, 10 August 2013 16:55
By: antoniskalamaria
  Change FUD FORUM Logo
By: antoniskalamaria on Fri, 26 July 2013
2 4782 Sat, 10 August 2013 02:33
By: antoniskalamaria
  I can't upload pictures
By: antoniskalamaria on Fri, 26 July 2013
3 5826 Sat, 10 August 2013 02:32
By: antoniskalamaria
  Mass email not working
By: ACDChook on Thu, 08 August 2013
1 3184 Thu, 08 August 2013 11:46
By: naudefj
  Forum email to ADMIN Email
By: antoniskalamaria on Tue, 09 July 2013
1 5888 Fri, 19 July 2013 11:20
By: naudefj
  Upgrade killed the forum
By: wittrs on Wed, 26 June 2013
4 9196 Mon, 08 July 2013 23:45
By: alopezie
  First empty categories are visible
By: syl20 on Wed, 30 May 2007
6 12815 Fri, 28 June 2013 04:54
By: captain picard
  Forum datadump failing
By: Moachist on Wed, 05 June 2013
3 6784 Thu, 27 June 2013 12:38
By: naudefj
  Multiple email notifications if there is one new post to a topic
By: -ml- on Sun, 20 January 2013
3 26928 Sun, 23 June 2013 11:46
By: Moachist
  datadump import/export
By: littleking on Tue, 07 May 2013
9 19573 Wed, 29 May 2013 15:50
By: TheDude
  error on adding user to forum leader-group
loop emerges on adding user to leader-list
By: captain picard on Tue, 28 May 2013
3 6048 Tue, 28 May 2013 07:56
By: captain picard
  Can't set up a number of topics per page higher than 5
By: TheDude on Sat, 18 May 2013
5 7432 Sat, 25 May 2013 22:38
By: TheDude
  Another nntp issue with 3.0.0
By: jm2morri on Fri, 13 November 2009
19 49248 Tue, 14 May 2013 15:33
By: eclipsewebmaster
  karma issue
By: littleking on Tue, 29 January 2013
2 5850 Sun, 05 May 2013 21:39
By: littleking
  Email notification missing domain in links
$goto_url['email'] = '{FULL_ROOT}{ROOT}?t=rview&goto='.$msg_id.'#msg_'.$msg_id;
By: DaveQB on Tue, 01 June 2010
14 64862 Fri, 26 April 2013 07:42
By: naudefj
  NNTP Subject Encoding Bug
By: Motiak on Tue, 25 October 2011
2 8522 Thu, 21 March 2013 16:28
By: Compuboard
  FUDforum Security Vulnerability Notification
By: htbridge on Thu, 28 February 2013
1 16348 Sun, 03 March 2013 14:25
By: naudefj
  home and banner are opening in new window when clicked
By: littleking on Thu, 28 February 2013
3 7764 Thu, 28 February 2013 15:57
By: littleking
  Bug in setting up phpFreeChat
By: TheDude on Thu, 28 February 2013
0 2971 Thu, 28 February 2013 12:28
By: TheDude
  search bug?
By: zbob on Thu, 21 February 2013
3 8336 Sun, 24 February 2013 08:43
By: zbob
  Rank Image issue
By: TheDude on Sun, 03 February 2013
2 5835 Sun, 17 February 2013 12:43
By: TheDude
  help!
By: littleking on Fri, 08 February 2013
4 8385 Sat, 09 February 2013 09:16
By: littleking
  Security bug disclosure?
By: Iadnah on Thu, 07 February 2013
1 4298 Thu, 07 February 2013 05:16
By: naudefj
  RDF and Atom syndication issue
By: Shaman on Fri, 25 January 2013
4 7860 Mon, 28 January 2013 12:02
By: Shaman
  Censorship bug
By: pips on Wed, 12 December 2012
2 5731 Mon, 21 January 2013 10:08
By: Banterlad
  INSERTions into ses table for unknown users
Fantom sessions?
By: San ??????? on Tue, 08 January 2013
7 54824 Tue, 15 January 2013 12:19
By: NeXuS
  CKEditor conflicts with default formatting tools
By: LeCoyote on Sat, 27 October 2012
5 20421 Thu, 13 December 2012 13:12
By: LeCoyote
  Lost many messages and photos ! help, please...
By: TheDude on Tue, 11 December 2012
0 3141 Tue, 11 December 2012 09:04
By: TheDude
  Quotes are not working
By: Moachist on Sat, 01 September 2012
5 15483 Tue, 27 November 2012 10:01
By: TheDude
  Newsgoups and XML aggregation
By: Azrael on Mon, 19 November 2012
0 5281 Mon, 19 November 2012 17:18
By: Azrael
  Serious NNTP Import bug in FUDforum 3.0.3
By: Multitool on Fri, 30 March 2012
12 67912 Fri, 02 November 2012 05:38
By: naudefj
  Cache problem when logging in and pressing "Back"
By: LeCoyote on Tue, 23 October 2012
2 5689 Sat, 27 October 2012 09:47
By: LeCoyote
  Admin links randomly drop back to forum
By: LeCoyote on Tue, 23 October 2012
2 9740 Wed, 24 October 2012 13:46
By: LeCoyote
  Fatal error if moderator uses the "move selected" button
By: DPhan on Thu, 04 October 2012
1 5952 Fri, 05 October 2012 11:38
By: naudefj
  Syntax error in code generated after adding {IF} to template
By: DPhan on Mon, 01 October 2012
3 8570 Thu, 04 October 2012 18:36
By: DPhan
  Cross-site scripting attacks
By: mikrochip on Thu, 13 September 2012
5 13691 Sat, 22 September 2012 10:52
By: naudefj
  Error with Googlebot / Invalid links
By: WhiteTiger on Mon, 03 September 2012
6 20782 Wed, 19 September 2012 14:25
By: naudefj
  Tree View- threads not showing as read
By: Motiak on Thu, 23 August 2012
5 25554 Mon, 03 September 2012 09:48
By: Motiak
  Syndication enabled but not functioning
By: Marmac on Sat, 20 August 2011
6 16904 Sun, 26 August 2012 08:49
By: ToniCE
Pages (48): [ «    1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16    »]  Switch to threaded view of this topic Create a new topic
Goto Forum:
  
[ Mark all unread forum messages read ] [ Syndicate this forum (XML) ] [ RSS ]
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Tue Sep 18 11:40:06 EDT 2018

Total time taken to generate the page: 0.00790 seconds