FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » The /e modifier is deprecated (error message on Available Groups page)
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
The /e modifier is deprecated [message #187236] Fri, 03 February 2017 20:52 Go to previous message
schamess is currently offline  schamess   United States
Messages: 4
Registered: January 2017
Karma:
Junior Member
add to buddy list
ignore all messages by this user
Hope this is the right place to post this... I'm new to using FudForum, just installed it on my site. In the Available Groups, Permissions chart, in the Group Name Row, I get this ugly error message at the top of each column:

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/(my username)/hpsan-columbus.com/discuss/adm/admgroups.php on line 323

Anything I should do about that?

Thanks!!
[Message index]
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: NNTP import won't work
Next Topic: Can't backup - admdump
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Oct 23 11:30:44 EDT 2017

Total time taken to generate the page: 0.00626 seconds