FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » How To » Rebuild search index failure? (Rebuld apparently stopped at 16.27% done)
Show: Today's Messages :: Unread Messages :: Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
Rebuild search index failure? [message #187976] Thu, 12 November 2020 06:09 Go to previous message
duffer60 is currently offline  duffer60   United States
Messages: 6
Registered: November 2020
Karma:
Junior Member
add to buddy list
ignore all messages by this user
Using version 3.1.0 on Hostgator Baby shared webhosting.

Messages I knew were in database weren't being found in searches, so I tried rebuilding the search index.

Within about 15 minutes, the following messages appeared:

5.42% done; ETA: 25.00 minutes
10.85% done; ETA: 14.93 minutes
16.27% done; ETA: 11.75 minutes

Since then it's been over 8 hours, with no further progress indicated, and no error messages.

The forum is locked.

This can't be normal, can it?

I haven't received a CPU restriction notice from Hostgator, and Cpanel shows 0% utilization.

SSH is a jailed shell and won't show me the full process list.

Unfortunately I'm a php and mysql newbie, so I don't know how to carry out diagnostics.

The forum has just over 18,000 messages. I sure would hate to nuke the db and start all over from scratch.

I'll greatly appreciate any suggestions.

Thanks!

The Old Duffer
[Message index]
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: 404 error problem. Wrong root directory path
Next Topic: Getting started
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Wed May 25 15:22:16 EDT 2022

Total time taken to generate the page: 0.00684 seconds