FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » FUD Install error. :-(
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
FUD Install error. :-( [message #161688] Fri, 29 January 2010 01:07 Go to previous message
newbie.john is currently offline  newbie.john
Messages: 45
Registered: January 2010
Karma:
Member
add to buddy list
ignore all messages by this user

Hi, I get the following error when trying to install FUD.

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@mydomain and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


--------------------------------------------------------------------------- -----

Hosting Server at mydomain Port 80

Does anyone here have any idea what might be wrong and how I can fix it please ?

The above resulted from clicking on the "install.php" file when viewing it in my web browser. I had made the folder permissions 777.

Regards, John.
[Message index]
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message icon14.gif
Read Message
Read Message
Previous Topic: Confusing Registration Form
Next Topic: Original admin password
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Oct 17 22:08:56 EDT 2017

Total time taken to generate the page: 0.00732 seconds