FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » NNTP Import Subject with Non-Ascii Characters
Show: Today's Messages :: Unread Messages :: Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
NNTP Import Subject with Non-Ascii Characters [message #165125] Thu, 28 April 2011 07:35 Go to previous message
jm2morri is currently offline  jm2morri   
Messages: 225
Registered: January 2009
Location: Stratford, Ontario, Canad...
Karma:
Senior Member
add to buddy list
ignore all messages by this user
There still seems to be a problem with subjects that have non-ascii characters. E.g.

http://www.eaglecentral.ca/forums/index.php?t=msg&goto=137722&S=2ba c665fd7aef3392e70dde94c5b1157#msg_137722

The subject has a TM symbol in it and when importing FUDForum just gave up I guess. I've had user's complain that german characters don't show up properly in the subject as well, which is probably the same issue.

I can send the original newsgroup to anyone who's interested looking at it. Frank, it's e.sup.e in my normal newsgroups. The groups are sort of off the beaten path and I don't want to attract spammers by posting it here in plain text Smile

Cheers,

James
[Message index]
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: GLOBALS.php "Bug"??
Next Topic: version 3.0.2: Call to undefined function logaction
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Jul 01 00:33:12 EDT 2022

Total time taken to generate the page: 0.02615 seconds