FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » can´t install: Warning: gzuncompress() (Warning: gzuncompress()...)
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
can´t install: Warning: gzuncompress() [message #165258] Tue, 17 May 2011 11:34 Go to previous message
raschidt is currently offline  raschidt   Costa Rica
Messages: 3
Registered: May 2011
Location: cr
Karma:
Junior Member
add to buddy list
ignore all messages by this user
I have:

Warning: gzuncompress() [function.gzuncompress]: data error in /home/...../public_html/forum/install.php on line 136
Archive did not pass the checksum test, it is corrupt!
If you've encountered this error it means that you've:
downloaded a corrupt archive
uploaded the archive to your server in ASCII and not BINARY mode
your FTP Server/Decompression software/Operating System added un-needed cartrige return (' ') characters to the archive, resulting in archive corruption.


I try upload the file in binary, ascy, authomatic, and always I have the same error, then I download the zip 3 times and upload with the same result, then I try open the install file locally and copy and paste the content on the online file with the same result.

Where is the problem??

Version: 3.02
[Message index]
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: 2 errors: symlink() and Table 'fudforum._level' doesn't exist
Next Topic: Post are gone, consistency won't run
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Oct 20 14:04:54 EDT 2017

Total time taken to generate the page: 0.00797 seconds