FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Forum Styles » Another Header Question
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
Re: Another Header Question [message #166689 is a reply to message #166688] Thu, 09 February 2012 06:05 Go to previous messageGo to previous message
pips is currently offline  pips   Ireland
Messages: 113
Registered: February 2012
Karma:
Senior Member
add to buddy list
ignore all messages by this user
I was up last night till 3.30 am doing the following

Researching and Uploading the Geo-tag database (noticed on this forum, lovely idea tbf)
Backing up the forum
Upgrading the forum.

Now, i don't know if this is the correct thread for this as i've moved on from the banner issues (For now, i am going to find out how to overlay the text and search images over the forum banner) but i want to fix what i think is a borked file structure/Admin panel.

The above tasks failed completely. I was unable to invoke the Geo-tag, even tho i succeded in uploading the database because my admin panel doesnt change the main globals,php, and i'm not to clever on the binary bit either Laughing )

The upgrade failed because i couldn't seem to invoke the upgrade.php file from the web, because i think the default web root is perhaps buggered up and may be causing my problems.

So, how do i go about fixing this? Ideallym if i knew what i was doing, i'd park up the forum message databases and wipe the forum and start from fresh, but i don't know what i am doing Laughing
The forum is buggered though. (at least from the internals, the posting seems to be hanging together)
I am thinking that an upgrade is the way to go for a first attempt.

I downloaded the upograde.php and forum_archive.php to what is i believe (as per the globals.php file) is the root web directory:


Quote:
$WWW_ROOT_DISK = '/vhosts/nomad-forum.com/httpdocs/fudforum/';


But i couldnt't find the path required to hit it in the web browser Confused

Very odd altoghether...
[Message index]
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Visited Links Issue in threads.
Next Topic: Right Sidebar Content
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Oct 23 22:11:29 EDT 2017

Total time taken to generate the page: 0.00814 seconds