FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Converters » Possibly utf-8 problem in conversion
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
Possibly utf-8 problem in conversion [message #166942] Thu, 05 April 2012 17:03 Go to previous message
Ahmed_YJJ is currently offline  Ahmed_YJJ
Messages: 3
Registered: April 2012
Karma:
Junior Member
add to buddy list
ignore all messages by this user
I am trying to convert from FluxBB 1.4.8 (thats latest) to FUDforum.
But as I start converting I get error 500.
I checked errorlog and I see that it has problem with member signature (which is not in english letters).
Daži ateisti saka: \"Relax! Dieva visdr?z?k nav, t?p?c izbaudi dz?vi!

As you see, non-english letters are changed to questionmark.

How I can force to make convertion in utf-8?


Btw, when I installed my forum: "www.forum.mysite.com" I got one strange thing. I is this kind:
www.forum.mysite.com//index.php
It is working both: //index.php and /index.php but why such thing?
[Message index]
 
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: The database disappears when I log out and back in
Next Topic: importing HTML files
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Oct 20 06:55:12 EDT 2017

Total time taken to generate the page: 0.00655 seconds