FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Upgrading 3.0.0 -> 3.0.4 Error
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
Upgrading 3.0.0 -> 3.0.4 Error [message #167668] Sun, 26 August 2012 10:14 Go to previous message
ToniCE is currently offline  ToniCE   Germany
Messages: 22
Registered: January 2008
Location: Germany
Karma:
Junior Member
add to buddy list
ignore all messages by this user

When i'm running upgrade.php i get the following error:
Fatal error: Call to undefined function stricmp() in ****/upgrade.php on line 600

Any ideas or hints?

The forum itself runs without problems since upgrade to 3.0.0 Smile

Some system info:
FUDforum version: 3.0.0
PHP version: 5.3.9-pl0-gentoo
Database type: mysql (mysql)
Database version: 5.1.56-log
Web server: Apache
Web server to PHP interface: cgi-fcgi
Relevant PHP settings:
Safe mode: OFF
Open basedir: none
Display errors: ON
File uploads: ON
Maximum file upload size: 2M
Magic quotes: ON
Register globals: OFF
Output buffering: No
Disabled functions: none
PSpell support: Yes
Zlib support: Yes
[Message index]
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: "Skip atmp_consist is not a FUDforum table!"
Next Topic: Can't get rid of index.php
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sun Dec 17 10:47:56 EST 2017

Total time taken to generate the page: 0.00776 seconds