FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » General » Database discussions » HY000: database is locked
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
HY000: database is locked [message #168270] Tue, 02 April 2013 23:14 Go to previous message
kwag is currently offline  kwag   Puerto Rico
Messages: 6
Registered: April 2013
Location: San Juan, PR.
Karma:
Junior Member
add to buddy list
ignore all messages by this user
Hello

I am getting this type of error too many times a day!
I thought it was the VPS where I was running the forum, but I just moved to another VPS, and I get the same errors.

Snippet:

(/var/www/html/index.php:237
/var/www/html/theme/default/post.php:1147
/var/www/html/theme/default/post.php:4383
/var/www/html/index.php:1347
) HY000: database is locked
Database version: 3.6.20

I'm running FUDforum 3.0.4. on Centos 6.4 64 bit version.
Had the same problem when it was running on Debian 6.

Is there something I should look into, maybe at the OS level?
Or is this a PHP issue with sqlite?
When this error happens, users get the "Retry" page, after a timeout period.

Thanks in advance,
Karl
[Message index]
 
Read Message
Read Message
Read Message
Read Message
Previous Topic: Datebase software
Next Topic: Insert html content as a value into mysql database?
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Oct 23 05:37:00 EDT 2017

Total time taken to generate the page: 0.00560 seconds