FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Listserv Use/Setup
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
Listserv Use/Setup [message #186121] Sun, 15 June 2014 14:47 Go to previous message
Beery is currently offline  Beery   United States
Messages: 7
Registered: June 2014
Location: Seabrook, TX
Karma:
Junior Member
add to buddy list
ignore all messages by this user
I just installed FudForum 3.0.5.

I have created three lists and told edited each rule to Synchronize Forum Posts to Mailing List.

On my web hosting side in their control panel (they use DirectAdmin), I created the three "mailing lists" for each of the three lists.

I then go into the forum and "subscribe" to each group. The forum says I am subscribed, and I write a post. That post never makes it to the "mailing list" and distributed. In fact, if I go into the DirectAdmin control panel, it says there are no subscribers. The information I have is the mailing list is Majordomo.

My initial thought is that by subscribing to the Forum category, it would have subscribed me to the mailing list. That isn't the case.

Is there something else I need to configure, etc.?

Thanks.

Beery

[Message index]
 
Read Message
Read Message
Read Message
Previous Topic: mailing list setup partially working...
Next Topic: Procmail
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Thu Apr 26 09:20:30 EDT 2018

Total time taken to generate the page: 0.00668 seconds