FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » FUDForum problems with sqlite3
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
FUDForum problems with sqlite3 [message #186471] Sun, 17 August 2014 20:54 Go to previous message
mandel is currently offline  mandel   China
Messages: 2
Registered: August 2014
Karma:
Junior Member
add to buddy list
ignore all messages by this user
I have php5 and sqlite3 installed. but the install.php says:

FUDforum requires a database to function. Your PHP installation does not support any of following databases: IBM DB2, Firebird, MySQL, Oracle, PosgreSQL, SQLite or MS-SQL Server. Please rectify this and try again.

my settings are:

SQLite3 module version 0.7-dev
SQLite Library 3.7.7.1
sqlite3.extension_dir no value no value
PHP Version 5.3.27

I try to comment and uncomment the following 3 lines in php.ini in all kinds of combinations.
extension=php_pdo_sqlite.dll
extension=php_sqlite.dll
extension=php_sqlite3.dll
none worked.


[Message index]
 
Read Message
Read Message
Read Message
Previous Topic: FUDforum on Debian server with firebird 2.6
Next Topic: Is FUDforum2go still viable
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Wed Dec 19 00:36:30 EST 2018

Total time taken to generate the page: 0.00600 seconds