FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Parse error: syntax error, unexpected T_NEW (Installation Error)
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
Parse error: syntax error, unexpected T_NEW [message #186929] Sun, 12 July 2015 17:59 Go to previous message
FlyerThomas is currently offline  FlyerThomas   United States
Messages: 2
Registered: July 2015
Karma:
Junior Member
add to buddy list
ignore all messages by this user
I'm new to FUDforum. I uploaded the installation files per the installation instructions. When I run the Install.php file I get the following error:

Parse error: syntax error, unexpected T_NEW in /homepages/46/d92595404/htdocs/SKcom/Forum1/install.php on line 430

Looks like something is wrong with the install.php file. Please help if you can! The installation files were downloaded on 7/12/15 (today). I have attached the install.php file FYI.
  • Attachment: install.php
    (Size: 57.36KB, Downloaded 213 times)
[Message index]
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: cgi.fix_pathinfo and nginx
Next Topic: Message Authors and Subjects disappearing
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Thu Oct 18 11:56:46 EDT 2018

Total time taken to generate the page: 0.00662 seconds