FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » How To » connecting FUDforum to Usenet?
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
connecting FUDforum to Usenet? [message #186944] Thu, 06 August 2015 00:42
dchmelik is currently offline  dchmelik   United States
Messages: 4
Registered: August 2015
Karma:
Junior Member
add to buddy list
ignore all messages by this user
I installed FUDforum to start a specific science-focused forum that mainly uses Usenet. Can anyone explain how to do that? I already added a new forum for each Usenet newsgroup and went to the page to add a group, but I am not sure of some things. I would like to find out what Usenet servers I could probably use, preferably to 'peer' from. If there are none, I know I can use AIOE.org for up to 25 posts a day and was going to use that (I don't know if FUDforum would use users' IP addresses or that of the forum server). However, it also has limits for how often you can connect, and is there a way to enter that in FUDforum--is that the 'timeout' thing, and is there a certain value I should set that to?

I'd probably use Leafnode, or an AIOE server directly, whichever would be best to do in this situation.

[Updated on: Tue, 22 December 2015 08:45]

Report message to a moderator

[Message index]
 
Read Message
Previous Topic: Regex for removing email footers
Next Topic: How to correctly import HTML from RSS
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sat Dec 16 21:37:23 EST 2017

Total time taken to generate the page: 0.00818 seconds