FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » How To » Need help with old forum
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
Need help with old forum [message #187037] Tue, 05 January 2016 04:51 Go to previous message
wx78 is currently offline  wx78   United States
Messages: 1
Registered: January 2016
Karma:
Junior Member
add to buddy list
ignore all messages by this user
Hi

A long time ago I have installed and managed a forum based on FUDForum. SInce a few years I have never touched it.
It has a low traffic, but it is still used. Also is installed on old server, on which I'm just a user.

The FUD engine (according to core.inc) is 2.7.5.
Via RSS feed I have noticed spam on my forum.. However when I'm trying to login, I'm unable to do it.. On /index.php, after providing credentials, I'm back on root page with no profile logged. On /adm/index.php I'm asked for credentials and not going futher.

I was trying to upgrade to FUD 3, but PHP is on version 4..
For FUDForum 2.7.6-2.7.7 I haven't found any upgrade script..

Any idea for short-term solution ?

Thank you in advance and best regards
[Message index]
 
Read Message
Read Message
Previous Topic: All Message Forum Notification
Next Topic: moving messages from 1 topic to another
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Oct 23 16:54:55 EDT 2017

Total time taken to generate the page: 0.00695 seconds