FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Template Editor fails when copying all template files (3.0.7)
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
Template Editor fails when copying all template files (3.0.7) [message #187163] Thu, 11 August 2016 08:43 Go to previous message
Multitool is currently offline  Multitool   United Kingdom
Messages: 47
Registered: February 2012
Karma:
Member
add to buddy list
ignore all messages by this user
Template Editor fails when the copy "All template files" option is selected:

Warning: mkdir(): Permission denied in /var/forum/include/fs.inc on line 158 
Fatal error: Uncaught exception 'Exception' with message 'Cannot create directory "/var/forum/thm/test4//i18n/sr-ec".' in /var/forum/include/fs.inc:159 
Stack trace: #0 /var/www/html/forum/adm/admtemplates.php(55): fud_copy('/var/forum/thm/def...', '/var/forum/thm/tes...', '*', true) #1 {main} thrown in /var/forum/include/fs.inc on line 159 
[Message index]
 
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Can not edit nor delete a Category & "SubCategory"
Next Topic: NNTP import won't work
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Oct 20 06:50:42 EDT 2017

Total time taken to generate the page: 0.00701 seconds