Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » unable to create folder
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
unable to create folder [message #187227] Fri, 27 January 2017 00:06 Go to previous message
alehman is currently offline  alehman   United States
Messages: 2
Registered: January 2017
Junior Member
add to buddy list
ignore all messages by this user
Attempting a new install using a zip package, which I unzipped and uploaded to /fud on my web host, I get the following error on the first screen.

"Failed to create "/hermes/walnaweb11a/b846/FUDforum/". Please create it manually and grant read/write permissions to the web-server user"

I created the FUDForum director and set it to 755. Also tried 775 and 777 with the same result. Also I tried changing permissions of the /fud folder.

"hermes" is the web host's server name. Not sure about the rest of the path, but that's what was filled in by default.

Any ideas most appreciated. Frustrating I can't get past the first screen!

[Message index]
Read Message
Read Message
Previous Topic: Warning msg in group settings
Next Topic: Please grant your database user permissions to create indexes and try again
Goto Forum:

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Mar 26 21:08:50 EDT 2019

Total time taken to generate the page: 0.00555 seconds