FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Forum needs long time for sending PN (Need 2 min. for sending PN with Version 3.0.7 / Mariadb 10.1.26)
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
Forum needs long time for sending PN [message #187391] Sun, 26 November 2017 14:22 Go to previous message
Martin D. is currently offline  Martin D.
Messages: 1
Registered: November 2017
Karma:
Junior Member
add to buddy list
ignore all messages by this user
Hello alltogether!

Today I tried first time FUDforum. Installed on my Notebook with XAMPP and SQLite I had no problems, but when installing on my VPS with MariaDB I experienced a problem, when sending private mails: The sending process needs about 2 minutes. Everything else ist fast, for example posting topics in the forum or viewing the forum.

I then made a backup, installed everything fresh, but with SQLite. I imported the database and tried it again. Now the sending needs 2-3 seconds.

Did anybody else have these problems or is there an issue open? ANd at all: Is this the right place to ask and to inform? Below I attach the technical data. Before I used Mariadb 10.1.26.

FUDforum version: 3.0.7
PHP version: 7.0.19-1
PHP built on: Linux datenbrei 4.9.0-4-amd64 #1 SMP Debian 4.9.51-1 (2017-09-28) x86_64
Database type: sqlite (pdo_sqlite)
Database version: 3.16.2
Web server: Apache/2.4.25 (Debian)
Web Server load: 0
Web server to PHP interface: apache2handler
WebServer User/Group: www-data / www-data (33/33)
Relevant PHP settings:
Safe mode: OFF
Open basedir: none
Display errors: ON
File uploads: ON
Maximum file upload size: 100M
Output buffering: Yes
Disabled functions: pcntl_alarm, pcntl_fork, pcntl_waitpid, pcntl_wait, pcntl_wifexited, pcntl_wifstopped, pcntl_wifsignaled, pcntl_wifcontinued, pcntl_wexitstatus, pcntl_wtermsig, pcntl_wstopsig, pcntl_signal, pcntl_signal_dispatch, pcntl_get_last_error, pcntl_strerror, pcntl_sigprocmask, pcntl_sigwaitinfo, pcntl_sigtimedwait, pcntl_exec, pcntl_getpriority, pcntl_setpriority,
PSpell support: No
Zlib support: Yes

Many thanks in advance, Martin
[Message index]
 
Read Message
Read Message
Previous Topic: Template (upgrade issue)
Next Topic: Server Misconfiguration After Upgrade
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sun Jul 22 01:14:23 EDT 2018

Total time taken to generate the page: 0.00585 seconds