FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Pspell Extension: disabled
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
Pspell Extension: disabled [message #187425] Thu, 22 February 2018 15:50 Go to previous message
caboose is currently offline  caboose
Messages: 1
Registered: February 2018
Karma:
Junior Member
add to buddy list
ignore all messages by this user
New to fudForum, installing version 3.0.7 with php 5.6.31 installed and php_enchant enabled.

Upon executing install arriving at FUDforum Installation Wizard I see the following,

Quote:
Pspell extension is optional, this extension is needed by the FUDforum spellchecker. If you want to allow users to spell check their messages, please enable this extension. disabled
Searching this forum I found the following post,

Home » FUDforum Development » Bug Reports » Spell Checker not showing [message #160904] Fri, 06 November 2009 00:28

which leads me to assume php_enchant has replaced php_spell yet the installer indicated otherwise.


Obviously I want a forum with spellchecking, please advise.
[Message index]
 
Read Message
Read Message
Previous Topic: Server Misconfiguration After Upgrade
Next Topic: install.php(step 3 of 5) show pg_query warning messages
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Mon Dec 17 09:58:31 EST 2018

Total time taken to generate the page: 0.00657 seconds