Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Bug Reports » Sending mass email and PM is not working 3.0.5 and 3.0.9 (Can't send mass email or PM)
Show: Today's Messages :: Unread Messages :: Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
Sending mass email and PM is not working 3.0.5 and 3.0.9 [message #187518] Fri, 06 July 2018 18:33 Go to previous message
Elliaison is currently offline  Elliaison   United States
Messages: 18
Registered: February 2011
Junior Member
add to buddy list
ignore all messages by this user
I have tried several times now to send mass emails to all forum members (614 members) and it tells me that it sent the email, but they never arrive. Checked with multiple users, including my own user accounts (Test Accounts). I first tried in version 3.0.5 and then upgraded to 3.0.9 and it still doesn't work. I checked my settings and tried to do it with and without the SNMP account enabled. When I enabled the SNMP account, it hung for about 30 seconds and then took me to a "405 Not Allowed" error page.

This worked previously several years ago when I used it last, probably in a previous version, but doesn't work now.

Any suggestions, web links, or ideas?

Thanks so much,
[Message index]
Read Message
Read Message
Previous Topic: Image attachments using https
Next Topic: Multiple issues on the registration page
Goto Forum:

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Wed Aug 17 00:49:15 EDT 2022

Total time taken to generate the page: 0.04167 seconds