FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » FUDforum 3.0+ » my problem when i install FUDforum3.1 (Failed opening required 'core.inc)
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
icon11.gif  my problem when i install FUDforum3.1 [message #187822] Thu, 21 November 2019 22:07 Go to previous message
HotPot is currently offline  HotPot   United States
Messages: 6
Registered: November 2019
Karma:
Junior Member
add to buddy list
ignore all messages by this user
errors descriped as follows:

1.Notice: Undefined index: $INCLUDE in /htdocs/fud_VSYyOi on line 117

2.Warning: require(core.inc): failed to open stream: No such file or directory in /htdocs/fud_VSYyOi on line 117

3.Fatal error: require(): Failed opening required 'core.inc' (include_path='.:/pear/lib:/var/www/pear/lib') in /htdocs/fud_VSYyOi on line 117

environment:

OS: OPENBSD6.6
mysql:mariadb-server
webserver:httpd
php:php71&php71fpm

I checked out lots of solutions adressing this issue,some are saying it's permission issue´╝îsome are saying it's because php-fastcgi parameters not set up properly.
Is it only me encounter something like this? Anybody help me?Thank you very much!!!
[Message index]
 
Read Message icon11.gif
Read Message
Read Message
Previous Topic: FUDforum 3.0.9 exploitation
Next Topic: session issue
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Feb 25 20:10:33 EST 2020

Total time taken to generate the page: 0.00895 seconds