FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » FUDforum 3.0+ » Errors
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
Errors [message #13599] Sun, 19 October 2003 13:55 Go to previous message
Bjorne is currently offline  Bjorne   Sweden
Messages: 14
Registered: October 2003
Location: Sweden
Karma:
Junior Member
add to buddy list
ignore all messages by this user

Hello!

When I try to upgrade from fud 2.5.3RC3 to 2.6 I get this error fro, upgrade.php:

Quote:

Warning: gzuncompress() [function.gzuncompress]: length must be greater zero in /home/web/corner/bjorne.starthotel.dk/diabetes/forum/upgrade_safe.php on line 882
Archive did not pass checksum test, CORRUPT ARCHIVE!
If you've encountered this error it means that you've:
downloaded a corrupt archive
uploaded the archive in ASCII and not BINARY mode
your FTP Server/Decompression software/Operating System added un-needed cartrige return ('\r') characters to the archive, resulting in archive corruption.


even though all files are uploaded as binary...

any ideas?

Thanks,
Bjorne
[Message index]
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Error-message when running install.php
Next Topic: Translation TODO
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Dec 15 20:44:04 EST 2017

Total time taken to generate the page: 0.00561 seconds