FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » General » FUDforum in eGroupWare » German language trouble in eGroupware post.php T_String 2018
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
German language trouble in eGroupware post.php T_String 2018 [message #22748] Mon, 14 February 2005 09:07 Go to previous message
whitey is currently offline  whitey   Germany
Messages: 7
Registered: February 2005
Location: HH
Karma:
Junior Member
add to buddy list
ignore all messages by this user
Again, German language trouble in eGroupware eGroupWare version 1.0.0.006, with FUDforum 2.6.0
New topic in Fudforum will produce this error:
Parse error: parse error, unexpected T_STRING in /fudforum/3814588639/theme/default/post.php on line 2018

I found a {VAR: unsub_url['email']} in this line where it shouldn't be.
Line 2018 should look like this:
...'.$unsub_url['email'];


This Problem repeats in 2024,2033 and 2037

Line 3780 correction:
...euer Beitrag mit der Überschrift "'.$msg_post->subject.'" wurde gerade ...

[Updated on: Mon, 14 February 2005 10:07]

Report message to a moderator

[Message index]
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Threads disappear in Egroupware 1.2.104
Next Topic: Link to "About Fudforum" in eGW
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Sun Dec 10 23:07:34 EST 2017

Total time taken to generate the page: 0.00711 seconds