FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » General » FUDforum in eGroupWare » Help configuring NNTP on fudforum inside EGW
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
icon2.gif  Help configuring NNTP on fudforum inside EGW [message #33719] Sat, 16 September 2006 17:00 Go to previous message
gogou is currently offline  gogou   Austria
Messages: 5
Registered: September 2006
Karma:
Junior Member
add to buddy list
ignore all messages by this user
Hello everybody, we are the infrastructure group of SSETI ( http://www.sseti.net ). We are responsible for the maintenance of the infrastructure of sseti. We mainly use EGW for our projects.

We need to implement a web interface for newsgroups (nntp). We found that fudforum has that capability and we started to integrate it in EGW. Unfortunately we faced problems during the installation part.

When we try to import news from the news server, by the help of the nntp.php script (provided in the package), we are stuck.

In fact, we followed that post ( http://fudforum.org/forum/index.php?t=msg&th=3487& ) and no messages from the news server are imported to the forum.
We traced inside the nntp.php script to see where it stops. We found that this line: "require_once('/path/to/egroupware/header.inc.php');" prevent the script to continue it’s execution.

Could someone help us to solve this problem? We really want to use this nice application instead of an ugly solution Razz




[Message index]
 
Read Message icon2.gif
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: How to install?
Next Topic: Error 404 in eGroupware
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Wed Oct 18 01:54:27 EDT 2017

Total time taken to generate the page: 0.00735 seconds