FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum Development » Converters » IPB 1.2 to FUD 2.7: Import OK, no posts
Show: Today's Messages :: Unread Messages :: Show Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Return to the default flat view Create a new topic Submit Reply
IPB 1.2 to FUD 2.7: Import OK, no posts [message #35197] Sat, 16 December 2006 18:15 Go to previous message
SR-71A is currently offline  SR-71A   United States
Messages: 5
Registered: December 2006
Location: USA
Karma:
Junior Member
add to buddy list
ignore all messages by this user
I ran the import on a local machine bc the remote was erroring consistently. I cannot remote into my webhost, so that was not an option.

Here is the log from the ipb.php

Quote:


Importing blocked words
Done: Importing 0 blocked words
Importing forum members
Done: Importing 1162 IPB members
Importing buddies/ignored users
Done: Importing 139 buddies and 3 ignored users
Importing member ranks
Done: Importing 0 member ranks
Importing categories
Done: Importing 3 categories
Importing forums
Done: Importing 13 forums
Importing permissions
Done: Importing permissions
Importing administrators
Done: Importing 5 administrators
Importing moderators
Done: Importing 0 moderators
Importing messages and topics
Missing Author id 150 for message id 1569
Missing Author id 150 for message id 1570
Missing Author id 150 for message id 1571
Missing Author id 150 for message id 1575
Missing Author id 150 for message id 1576
Missing Author id 150 for message id 1579
Missing Author id 150 for message id 1586
Missing Author id 150 for message id 1587
Missing Author id 150 for message id 1609
Missing Author id 150 for message id 1610
Missing Author id 150 for message id 1611
Missing Author id 150 for message id 1612
Missing Author id 150 for message id 1754
Missing Author id 150 for message id 1755
Missing Author id 150 for message id 1756
Missing Author id 150 for message id 1757
Missing Author id 150 for message id 1758
Missing Author id 150 for message id 1759
Missing Author id 150 for message id 1763
Missing Author id 150 for message id 1765
Missing Author id 150 for message id 1776
Missing Author id 105 for message id 3411
Missing Author id 430 for message id 3992
Missing Author id 430 for message id 3993
Missing Author id 430 for message id 3994
Missing Author id 430 for message id 3995
Missing Author id 430 for message id 3996
Missing Author id 566 for message id 4286
Missing Author id 566 for message id 4319
Missing Author id 566 for message id 4812
Missing Author id 605 for message id 4813
Missing Author id 756 for message id 4859
Missing Author id 566 for message id 4897
Missing Author id 635 for message id 4981
Missing Author id 605 for message id 4999
Missing Author id 605 for message id 5077
Missing Author id 605 for message id 5097
Missing Author id 566 for message id 5119
Missing Author id 566 for message id 5142
Missing Author id 605 for message id 5176
Missing Author id 756 for message id 5214
Missing Author id 605 for message id 5238
Missing Author id 605 for message id 5244
Done: Importing 17249 messages and 3529 topics
Importing polls
Done: Importing 15 polls
Importing private messages
Done: Importing 2645 private messages
Importing miscellaneous settings
Done: Importing miscellaneous settings
Conversion Process Complete!



I then logged in as admin from the old board and did the Forum Consistency, then Optimized the tables in phpMyAdmin. Still cannot see posts when I enter a forum. The appropriate number of pages are listed, but the posts are not.

I am getting this error:
Quote:


Warning: Division by zero in \www\FUD\theme\default\thread.php on line 199



Here is the block of code around line 199:
Quote:


/* check that the user has permissions to access this forum */
if (!($frm->group_cache_opt & 2) && !$MOD) {
if (!isset($_GET['logoff'])) {
std_error('login');
}
if ($FUD_OPT_2 & 32768) {
header('Location: http:/../FUD/index.php/i/' . _rsidl);
} else {
header('Location: http://../FUD/index.php?' . _rsidl);
}
exit;
}

if ($_GET['t'] == 'threadt') {
$ann_cols = '5';
$cur_frm_page = $start + 1;
} else {
$ann_cols = '6';
$cur_frm_page = floor($start / $THREADS_PER_PAGE) + 1;
}




All the forums will come up with the error above. If I go for "unanswered posts" I can see posts fine. So, they are indeed there.

The $THREADS_PER_PAGE still is set to 25 in the GLOBALS.php but from the admin panel, it's defaulted back to zero (0) again.

Any ideas? Most appreciated.

Thanks
SR

[Updated on: Sat, 16 December 2006 19:38]

Report message to a moderator

[Message index]
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: phpBB 2.0.19 -> FUDforum 2.7.6 problems
Next Topic: phpBB2 2.0.21 --> 2.7.6
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Oct 17 20:26:44 EDT 2017

Total time taken to generate the page: 0.00585 seconds