FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » MySQL Version - Will it be ok?
Show: Today's Messages :: Unread Messages :: Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
icon5.gif  MySQL Version - Will it be ok? [message #1376] Wed, 10 April 2002 14:45 Go to next message
brookebw   United States
Messages: 7
Registered: April 2002
Location: texas
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
Dear Group:
am just getting into this, and my host has MySQL version 3.23.21 on a Unix platform - will this version be ok?

thanks very much!
bbw
Re: MySQL Version - Will it be ok? [message #1377 is a reply to message #1376] Wed, 10 April 2002 16:00 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
brookebw wrote on Wed, 10 April 2002 2:45 PM

Dear Group:
am just getting into this, and my host has MySQL version 3.23.21 on a Unix platform - will this version be ok?

thanks very much!
bbw


This version of MySQL should be ok, however we recommend later version of MySQL, the primary reason being the fact that old MySQL releases have some major bugs when resolving & using indeces.


FUDforum Core Developer
Re: MySQL Version - Will it be ok? [message #1381 is a reply to message #1377] Wed, 10 April 2002 17:32 Go to previous messageGo to next message
brookebw   United States
Messages: 7
Registered: April 2002
Location: texas
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
prottoss wrote on Wed, 10 April 2002 4:00 PM

brookebw wrote on Wed, 10 April 2002 2:45 PM

Dear Group:
am just getting into this, and my host has MySQL version 3.23.21 on a Unix platform - will this version be ok?

thanks very much!
bbw


This version of MySQL should be ok, however we recommend later version of MySQL, the primary reason being the fact that old MySQL releases have some major bugs when resolving & using indeces.


So what exactly does this mean? What probems will I encounter? I'm not sure what you mean by resolving and using indeces. Thanks!!

bbw
Re: MySQL Version - Will it be ok? [message #1382 is a reply to message #1381] Wed, 10 April 2002 18:21 Go to previous messageGo to next message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
It means that some queries may run slower because old MySQL will not be smart enough to use indexes. That's all, this MAY be a problem on a very high traffic forum.

FUDforum Core Developer
Re: MySQL Version - Will it be ok? [message #1383 is a reply to message #1382] Wed, 10 April 2002 18:24 Go to previous message
brookebw   United States
Messages: 7
Registered: April 2002
Location: texas
Karma: 0
Junior Member
add to buddy list
ignore all messages by this user
gotcha - won't be a high traffic forum - probably never will. I'm gonna go for it! Look for me again soon as I'm sure I'll need some more help later! Thanks for the info!!

bbw
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: fopen("user_settings/7.fud", "wb"
Next Topic: Removing links from login.php
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Tue Jul 16 05:52:53 EDT 2024

Total time taken to generate the page: 0.05129 seconds