FUDforum
Fast Uncompromising Discussions. FUDforum will get your users talking.

Home » FUDforum » FUDforum Installation Issues » Step 1 Problem Revisited
Show: Today's Messages :: Unread Messages :: Polls :: Message Navigator
| Subscribe to topic | Bookmark topic 
Switch to threaded view of this topic Create a new topic Submit Reply
Step 1 Problem Revisited [message #1467] Tue, 16 April 2002 02:07 Go to next message
creamywf is currently offline  creamywf   United States
Messages: 54
Registered: April 2002
Karma: 0
Member
add to buddy list
ignore all messages by this user
Same problem: +When i load install.php on my browser I get step 1 coming up as it should then when i type in the folder the files are located i get this error:

The directory you've specified does not appear to be the directory where forum sources were decompressed to.

I did put the last / at the end of the path, and followed through all of the suggestions I found on these forums related to this problem.

We tested it and testing works perfectly.

I called my hosting company to check if there were any permissions problems at their end and they could not identify any. He also moved the test files to the same directory where the rest of the files were located. He also ran the tests and everything worked fine from his end. Rather than using the literal path, we also tried the virtual path. Nothing works.

The host company's server runs on Red Hat Linux 7 with PHP4 and MySQL 3.23.36. We downloaded the most current version of FUDForum and FTPed it to the host server with no problem. The files are there, everything seems to be in order, but it will not follow the correct path.

We are using www.blackkat.com as a hosting company.

Any help or suggestions would be great.

In other forum threads on this topic, no information on the resolution was given even when it was mentioned the problem was resolved so it becomes useless for other readers with the same problem. It would be great if someone could post the resolution as well as the problem and discussion.
Re: Step 1 Problem Revisited [message #1474 is a reply to message #1467] Tue, 16 April 2002 11:26 Go to previous message
Ilia is currently offline  Ilia   Canada
Messages: 13241
Registered: January 2002
Karma: 0
Senior Member
Administrator
Core Developer
add to buddy list
ignore all messages by this user
When you uploaded the sources of the forum, did you upload them as ascii or binary files? or did you upload the archive and decompressed it on the server?


If you have a shell account please try doing the following:

ls -lR forum_install_dir 2>&1 >forum_files

and then attach forum_files to your reply.

Also please tell me where is the forum_install dir located on your drive, full path.

Thanks


FUDforum Core Developer
Quick Reply
Formatting Tools:   
  Switch to threaded view of this topic Create a new topic
Previous Topic: Java error when i try too use Formatting tools
Next Topic: Setting up mysql users and databases.
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ]

Current Time: Fri Jun 21 06:48:29 EDT 2024

Total time taken to generate the page: 0.04193 seconds